
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Holiday gift giving guide: Northside
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="Holiday gift giving guide: Northside" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-Development-News-Images/hi-bred2.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="Holiday gift giving guide: Northside" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-Development-News-Images/hi-bred2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=638010182489367304" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Leaderboard 2':3992,'Leaderboard 3':3993,'Masthead Leaderboard':3986,'Rectangle 1':3987,'Rectangle 2':3988,'Rectangle 3':3989,'Rectangle 4':3990,'Rectangle 5':3991};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development'></script>
<meta name="description" content="" />
<meta name="keywords" content="holiday gift guide, northside, " />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "806f61ce-d1f2-4e62-98af-93772577a28e");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-MQZDXS0P4Z"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-MQZDXS0P4Z', { 'page_location': 'https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx', 'site_name': 'Soapbox', 'site_domain': 'www.soapboxmedia.com', 'site_path': '/devnews/holiday-gift-guide-northside.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx', 'site_name': 'Soapbox', 'site_domain': 'www.soapboxmedia.com', 'site_path': '/devnews/holiday-gift-guide-northside.aspx' });
    
</script>
<script>
    var google_domain = 'www.soapboxmedia.com';
    var google_cx = '006919356486600035371:1ftrtj28lgc';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-6', 'auto');
ga('create', 'UA-1219467-6', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/devnews/holiday-gift-guide-northside.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form name="aspnetForm" method="post" action="./holiday-gift-guide-northside.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="7KFEeqll2Ot4sUpNL1CuMY3ZZzLAP9xpOK0cop/ziKKFr5wjKnHYWNPblRraGybuzIOvmxDd5wxjTvwho0tmWaGhFYM=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Addyston-default.aspx'>Addyston</a></li><li><a href='/cities/alexandria.aspx'>Alexandria</a></li><li><a href='/cities/amberley-default.aspx'>Amberley Village</a></li><li><a href='/cities/arlington-heights-default.aspx'>Arlington Heights</a></li><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/bellevue.aspx'>Bellevue</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/crestviewhills.aspx'>Crestview Hills</a></li><li><a href='/cities/dayton_OH.aspx'>Dayton, OH</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/erlanger.aspx'>Erlanger</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/evendale-default.aspx'>Evendale</a></li><li><a href='/cities/florence.aspx'>Florence</a></li><li><a href='/cities/forestpark-default.aspx'>Forest Park</a></li><li><a href='/cities/ftthomas.aspx'>Fort Thomas</a></li><li><a href='/cities/glendale-default.aspx'>Glendale</a></li><li><a href='/cities/golf-manor-default.aspx'>Golf Manor</a></li><li><a href='/cities/greentownship-default.aspx'>Green Township</a></li><li><a href='/cities/highland-heights.aspx'>Highland Heights</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/lincolnheights-default.aspx'>Lincoln Heights</a></li><li><a href='/cities/lockland-default.aspx'>Lockland</a></li><li><a href='/cities/ludlow.aspx'>Ludlow</a></li><li><a href='/cities/madeira-default.aspx'>Madeira</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/reading-default.aspx'>Reading</a></li><li><a href='/cities/sharonville-default.aspx'>Sharonville</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/springdale-default.aspx'>Springdale</a></li><li><a href='/cities/st-bernard-default.aspx'>St. Bernard</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/villahills.aspx'>Villa Hills</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li><li><a href='/cities/Wyoming-default.aspx'>Wyoming</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/firstsuburbs.aspx">First Suburbs—Beyond Borders</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/racial-equity-matters.aspx">Racial Equity Matters</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="/series/nky-thrives.aspx">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Addyston-default.aspx'>Addyston</a></li><li><a href='/cities/alexandria.aspx'>Alexandria</a></li><li><a href='/cities/amberley-default.aspx'>Amberley Village</a></li><li><a href='/cities/arlington-heights-default.aspx'>Arlington Heights</a></li><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/bellevue.aspx'>Bellevue</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/crestviewhills.aspx'>Crestview Hills</a></li><li><a href='/cities/dayton_OH.aspx'>Dayton, OH</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/erlanger.aspx'>Erlanger</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/evendale-default.aspx'>Evendale</a></li><li><a href='/cities/florence.aspx'>Florence</a></li><li><a href='/cities/forestpark-default.aspx'>Forest Park</a></li><li><a href='/cities/ftthomas.aspx'>Fort Thomas</a></li><li><a href='/cities/glendale-default.aspx'>Glendale</a></li><li><a href='/cities/golf-manor-default.aspx'>Golf Manor</a></li><li><a href='/cities/greentownship-default.aspx'>Green Township</a></li><li><a href='/cities/highland-heights.aspx'>Highland Heights</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/lincolnheights-default.aspx'>Lincoln Heights</a></li><li><a href='/cities/lockland-default.aspx'>Lockland</a></li><li><a href='/cities/ludlow.aspx'>Ludlow</a></li><li><a href='/cities/madeira-default.aspx'>Madeira</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/reading-default.aspx'>Reading</a></li><li><a href='/cities/sharonville-default.aspx'>Sharonville</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/springdale-default.aspx'>Springdale</a></li><li><a href='/cities/st-bernard-default.aspx'>St. Bernard</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/villahills.aspx'>Villa Hills</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li><li><a href='/cities/Wyoming-default.aspx'>Wyoming</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/firstsuburbs.aspx">First Suburbs—Beyond Borders</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/racial-equity-matters.aspx">Racial Equity Matters</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="/series/nky-thrives.aspx">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Holiday gift giving guide: Northside</h1>
<div class="byline">
<span class="author">Liz McEwan</span> |
<span class="date">Monday, December 12, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx" onclick="ga('send','social','facebook','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;text=Holiday+gift+giving+guide%3a+Northside" onclick="ga('send','social','twitter','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;title=Holiday+gift+giving+guide%3a+Northside" onclick="ga('send','social','linkedin','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c7f885a8a3befaafb3b3b7b4e2f4a6e2f5a1e2f5a1b0b0b0e9b4a8a6b7a5a8bfaaa2a3aea6e9a4a8aae2f5a1a3a2b1a9a2b0b4e2f5a1afa8abaea3a6beeaa0aea1b3eaa0b2aea3a2eaa9a8b5b3afb4aea3a2e9a6b4b7bfe1a6aab7fc94b2a5ada2a4b3fa94afa6b5a2fd8fa8abaea3a6beeca0aea1b3eca0aeb1aea9a0eca0b2aea3a2e2f4a6ec89a8b5b3afb4aea3a2" onclick="ga('send','social','email','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Owner Shawna Maria, Hi-Bred" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Development-News-Images/hi-bred2.jpg?s=t 120w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=l 265w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=lf 500w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=f 750w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=m 980w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=p 1125w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Development-News-Images/hi-bred2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Owner Shawna Maria, Hi-Bred"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Development-News-Images/hi-bred2.jpg?s=t 120w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=l 265w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=lf 500w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=f 750w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=m 980w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=p 1125w, /092011/2019-Development-News-Images/hi-bred2.jpg?s=mx 1600w"
      src="/092011/2019-Development-News-Images/hi-bred2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Owner Shawna Maria, Hi-Bred <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Happy Chicks Bakery featuring seasonal items like cinnamon roll wreaths." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Development-News-Images/happychicks.jpg?s=t 120w, /092011/2019-Development-News-Images/happychicks.jpg?s=l 265w, /092011/2019-Development-News-Images/happychicks.jpg?s=lf 500w, /092011/2019-Development-News-Images/happychicks.jpg?s=f 750w, /092011/2019-Development-News-Images/happychicks.jpg?s=m 980w, /092011/2019-Development-News-Images/happychicks.jpg?s=p 1125w, /092011/2019-Development-News-Images/happychicks.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Development-News-Images/happychicks.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Happy Chicks Bakery featuring seasonal items like cinnamon roll wreaths."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Development-News-Images/happychicks.jpg?s=t 120w, /092011/2019-Development-News-Images/happychicks.jpg?s=l 265w, /092011/2019-Development-News-Images/happychicks.jpg?s=lf 500w, /092011/2019-Development-News-Images/happychicks.jpg?s=f 750w, /092011/2019-Development-News-Images/happychicks.jpg?s=m 980w, /092011/2019-Development-News-Images/happychicks.jpg?s=p 1125w, /092011/2019-Development-News-Images/happychicks.jpg?s=mx 1600w"
      src="/092011/2019-Development-News-Images/happychicks.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Happy Chicks Bakery featuring seasonal items like cinnamon roll wreaths. <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Partner Chocolats Latour at the Chocolate Bee in Northside." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Development-News-Images/chocolatebee.jpg?s=t 120w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=l 265w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=lf 500w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=f 750w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=m 980w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=p 1125w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Development-News-Images/chocolatebee.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Partner Chocolats Latour at the Chocolate Bee in Northside."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Development-News-Images/chocolatebee.jpg?s=t 120w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=l 265w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=lf 500w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=f 750w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=m 980w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=p 1125w, /092011/2019-Development-News-Images/chocolatebee.jpg?s=mx 1600w"
      src="/092011/2019-Development-News-Images/chocolatebee.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Partner Chocolats Latour at the Chocolate Bee in Northside. <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Partner Bee Haven Honey at the Chocolate Bee in Northside." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Development-News-Images/chocolatebee2.jpg?s=t 120w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=l 265w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=lf 500w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=f 750w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=m 980w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=p 1125w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Development-News-Images/chocolatebee2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Partner Bee Haven Honey at the Chocolate Bee in Northside."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Development-News-Images/chocolatebee2.jpg?s=t 120w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=l 265w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=lf 500w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=f 750w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=m 980w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=p 1125w, /092011/2019-Development-News-Images/chocolatebee2.jpg?s=mx 1600w"
      src="/092011/2019-Development-News-Images/chocolatebee2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Partner Bee Haven Honey at the Chocolate Bee in Northside. <span class='image-credits'>Liz McEwan</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl02 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Development-News-Images/hi-bred2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Development-News-Images/hi-bred2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Development-News-Images/happychicks.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Development-News-Images/happychicks.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Development-News-Images/chocolatebee.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Development-News-Images/chocolatebee.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Development-News-Images/chocolatebee2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Development-News-Images/chocolatebee2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=064683e2824e4d238f615fc5d02c6088&amp;cb=54297091184' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3986&amp;cb=54297091184&amp;n=064683e2824e4d238f615fc5d02c6088&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Are you looking for an off-the-beaten-path holiday shopping experience?<br>
<br>
Try Northside.<br>
<br>
Like all other Cincinnati neighborhoods, Northside has its own flavor and culture. All along Hamilton Avenue, holiday shoppers will find a diverse collection of shops and restaurants to inspire gift-giving and each stop along the way will give you a better taste of what Northside is all about.<br>
<br>
Do you want help charting your shopping path?<br>
<em>Read on.</em><br>
<br>
For those looking to pick up small gifts for friends and family, <a href="https://chocolatebee.square.site/" target="_blank">The Chocolate Bee</a> is a great place to start. It&#8217;s a partner shop for Bee Haven Honey and Chocolats Latour. In the shop you&#8217;ll find a variety of fine chocolate treats and seasonal packaged chocolates, as well as fresh local honey and honey products like candles, jams, and salves.&nbsp;<br>
<br>
Next door is <a href="https://hibred.life/" target="_blank">Hi-Bred</a>, a super hip boutique of vintage and handmade clothing and accessories. (The perfectly curated and organized jewelry collection alone is worth your stop.) Across the street you&#8217;ll find the <a href="https://www.josephclarkgallery.com/" target="_blank">Joseph Clark Gallery</a> with an extensive collection of African art.<br>
<br>
If you choose to travel south from there, take a quick right on Spring Grove Avenue to find <a href="https://www.casablancavintage.com/" target="_blank">Casablanca Vintage</a>, which is perhaps Cincinnati&#8217;s most iconic vintage clothing shop. Just a bit further down Spring Grove you&#8217;ll find the headquarters of <a href="https://www.visionariesandvoices.com/" target="_blank">Visionaries + Voices</a>, an inclusive arts organization. Browse their gallery space for a piece of artwork to give as a gift or ask about other items&mdash;like stationery, household items, and wrapping paper&mdash;that you can purchase to support the organization.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.soapboxmedia.com/092011/shakeitinline.jpg" srcset="https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/shakeitinline.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/shakeitinline.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Shop Shake It Records for new and vintage LPs and CDs, hip culture zines, and more.</span></span>If you&#8217;d rather travel further north of The Chocolate Bee on Hamilton Avenue, you&#8217;ll find <a href="https://themindfulnest.net/" target="_blank">The Mindful Nest</a>, a metaphysical lifestyle boutique that sells things like crystals, herbs, and tarot card decks. <a href="https://www.shakeitrecords.com/" target="_blank">Shake It Records</a> is just a bit further up the street and is a Cincinnati cultural institution in and of itself. Shop there for new and vintage LPs and CDs, hip culture zines, books, and gifts, and walk away with a whole lot of street cred.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/highergravityinline.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Create a custom six pack at Higher Gravity in Northside.</span></span>If you&#8217;re headed to a holiday party or are looking to create the perfect gift basket, there are also a few great places in Northside to grab some things before you head home.<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/morselandnoshinline.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Co-owner Mark Dreibelbis, Morsel & Nosh</span></span><br>
At <a href="https://www.happychicksbakery.com/" target="_blank">Happy Chicks Bakery</a>, you can find grab-and-go cupcakes and cookies, or you can place an order for special order cakes and seasonal items like cinnamon roll wreaths. Stop at <a href="https://www.sidewindercoffee.com/" target="_blank">Sidewinder Coffee</a> or <a href="https://www.collectiveespresso.com/" target="_blank">Collective Espresso</a> for a bag of locally-roasted coffee beans. Make a custom six pack of local or craft beer at <a href="https://highergravitycrafthaus.com/" target="_blank">Higher Gravity</a>. Or find the ingredients for the perfect charcuterie plate at specialty grocer and delicatessen <a href="http://morselandnosh.com/" target="_blank">Morsel &amp; Nosh</a>.<br>
<br>
For a more non-traditional gift, consider stopping in at one Northside&#8217;s local tattoo parlors, piercing studios (like <a href="https://www.skincraft.us/" target="_blank">Skincraft</a>), or salons for a gift certificate.<br>
<br>
<b>On your way out of the neighborhood</b><br>
<br>
A quick trip further up Hamilton Avenue, past the boundary of Northside, leads to the neighborhood of College Hill. Before you wrap up your shopping for the day, consider driving the few miles north for a stop at <a href="https://silkroadcincinnati.com/" target="_blank">Silk Road Textiles</a>, <a href="https://fern-shop.com/" target="_blank">Fern</a> plant shop, and <a href="https://collegehillcoffeeco.com/" target="_blank">College Hill Coffee</a>.<br>
<br>
Happy shopping!<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx" onclick="ga('send','social','facebook','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;text=Holiday+gift+giving+guide%3a+Northside" onclick="ga('send','social','twitter','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;title=Holiday+gift+giving+guide%3a+Northside" onclick="ga('send','social','linkedin','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#023d406d667b3f6a767672712731632730642730647575752c716d6372606d7a6f67666b632c616d6f2730646667746c6775712730646a6d6e6b66637b2f656b64762f65776b66672f6c6d70766a716b66672c6371727a24636f7239517760686761763f516a637067384a6d6e6b66637b29656b647629656b746b6c652965776b6667273163294c6d70766a716b6667" onclick="ga('send','social','email','send','/devnews/holiday-gift-guide-northside.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/liz-mcewan.aspx'>Liz McEwan</a>.</h2>
Liz McEwan is a proud wife, mama, urbanite, musician and blogger. Follow her at <a href="https://ejmcewan.wordpress.com" target="_blank">The Walking Green</a> and on twitter at <a href="https://twitter.com/thewalkinggreen" target="_blank">@thewalkinggreen</a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Cincinnati" href="/tags/taghome.aspx?tag=Cincinnati">Cincinnati</a>, <a title="View more stories related to Community Development" href="/tags/taghome.aspx?tag=Community+Development">Community Development</a>, <a title="View more stories related to Economic Development" href="/tags/taghome.aspx?tag=Economic+Development">Economic Development</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a871e41d1f7d459e93cf481424d623d9&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3992&amp;cb=7618635104&amp;n=a871e41d1f7d459e93cf481424d623d9&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a61d442543384618ac0b2670ccca9e32&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3993&amp;cb=7618635104&amp;n=a61d442543384618ac0b2670ccca9e32&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9d7fc523f7540478d4f5b788acff31e&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3987&amp;cb=7618635104&amp;n=e9d7fc523f7540478d4f5b788acff31e&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c620df5996fc4e1986b2de0a19647a6f&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3988&amp;cb=7618635104&amp;n=c620df5996fc4e1986b2de0a19647a6f&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cb03b5714d26434fa35f7907fa6cb2b8&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3989&amp;cb=7618635104&amp;n=cb03b5714d26434fa35f7907fa6cb2b8&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '56dfd6c0-6c43-4538-b6e5-915ca75b861e');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=77d52227245140099e34c79b9c2a9cea&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3990&amp;cb=7618635104&amp;n=77d52227245140099e34c79b9c2a9cea&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a7c67330cb83417a86b3cc63504c7eaf&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3991&amp;cb=7618635104&amp;n=a7c67330cb83417a86b3cc63504c7eaf&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/formertheaters.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/honorabledistillery.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/honorabledistillery.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/formertheaters.aspx" target="_blank">Now showing ... former theaters repurposed</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Holiday_stress_eating.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/gailhall.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/gailhall.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Holiday_stress_eating.aspx" target="_blank">Why holiday stress can trigger eating issues</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/sailacademy.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/sailacademylogo.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/rural-innovation-exchange/galleries/sailacademylogo.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/rural-innovation-exchange/features/sailacademy.aspx" target="_blank">SAIL students chart their own course</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Rural Innovation Exchange
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/How-ASa-partnership-between-early-childhood-funders-is-helping-kids-be-successful.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/pedals-5.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/pedals-5.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/How-ASa-partnership-between-early-childhood-funders-is-helping-kids-be-successful.aspx" target="_blank">PEDALS program helps teachers bring social and emotional learning to life in the classroom</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f6e629b314494f4e9656a4969d5d29ea&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=7618635104&amp;n=f6e629b314494f4e9656a4969d5d29ea&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=737d67b549664cf0b75b49e742167d18&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=7618635104&amp;n=737d67b549664cf0b75b49e742167d18&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=50fa50a2346943c7a244a377abc2dd94&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=7618635104&amp;n=50fa50a2346943c7a244a377abc2dd94&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ac1cf9349984a6e93921783fb64d1f6&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=7618635104&amp;n=8ac1cf9349984a6e93921783fb64d1f6&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=674c8c9ed16d4ce38a90c65006ac4c07&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=7618635104&amp;n=674c8c9ed16d4ce38a90c65006ac4c07&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a2645aec116d4de8a6750593f1ad2a11&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=7618635104&amp;n=a2645aec116d4de8a6750593f1ad2a11&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=088c9df0703c4ed59c205b5a5603ee93&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=7618635104&amp;n=088c9df0703c4ed59c205b5a5603ee93&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e496b68d2c68480a91bac2aafbfebc4e&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=7618635104&amp;n=e496b68d2c68480a91bac2aafbfebc4e&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ee778407aa2f4a12ab6982890839bca5&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=7618635104&amp;n=ee778407aa2f4a12ab6982890839bca5&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b15d5c91afdc47c0a47b05df86dbb825&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=7618635104&amp;n=b15d5c91afdc47c0a47b05df86dbb825&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9fde90d1eabf4334a9d07dbb708192af&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=7618635104&amp;n=9fde90d1eabf4334a9d07dbb708192af&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9a3e5b15cb8149c1abbc0d83d92bbeff&amp;cb=7618635104' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=7618635104&amp;n=9a3e5b15cb8149c1abbc0d83d92bbeff&amp;Page=29~%2fdevnews%2fholiday-gift-guide-northside.aspx&amp;Tag=29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/careers.aspx">Careers</a></li>
<li><a href="/about/diversity-commitment.aspx">Commitment to diversity</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
<li><a href="/about/IMG-underwriting-policy.aspx">Underwriting policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"56dfd6c0-6c43-4538-b6e5-915ca75b861e","post_type":"News Item","taxonomies":{"tags":["Cincinnati","Community Development","Economic Development","Entrepreneurship"]},"url":"https://www.soapboxmedia.com/devnews/holiday-gift-guide-northside.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="7E82C682" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
