
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	City of Art: When the urban streets become a gallery for international artists and students
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="City of Art: When the urban streets become a gallery for international artists and students" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-Feature-Images/herakut.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="501" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="City of Art: When the urban streets become a gallery for international artists and students" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-Feature-Images/herakut.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684455560000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Half Page 1':5753,'Leaderboard 2':3964,'Leaderboard 3':3965,'Masthead Leaderboard':3956,'Rectangle 1':3958,'Rectangle 2':3959,'Rectangle 3':3960,'Rectangle 4':3961,'Rectangle 5':3962,'Rectangle 6':3963};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development'></script>
<meta name="description" content="" />
<meta name="keywords" content="blink cincinnati, the agar, andrew salzbrun, the case for cities, danilo palazzo, university of cincinnati school of planning, artworks, colleen houston, public murals, vhils, faith 47, avondale cincinnati" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "806f61ce-d1f2-4e62-98af-93772577a28e");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-feature-story FeaturedStory has-treatment treatment-case-for-cities">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form method="post" action="./city-of-art-and-sculpture.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="TaSKGGRYKW1RLw/7SOQ344YCc58c0OOGPWLieRwfZMhdi/rALPj3sBnGwi/ssLwsVg6BVVOmlS/hbght/X6U7lFGFJw=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="&quot;Black Box,&quot; Michael Coppage artist, Gano Alley, Cincinnati" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/black.jpg?s=t 120w, /092011/2019-Feature-Images/black.jpg?s=l 265w, /092011/2019-Feature-Images/black.jpg?s=lf 500w, /092011/2019-Feature-Images/black.jpg?s=f 750w, /092011/2019-Feature-Images/black.jpg?s=m 980w, /092011/2019-Feature-Images/black.jpg?s=p 1125w, /092011/2019-Feature-Images/black.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/black.jpg" />
<noscript>
 <img class="carousel-image "
      alt="&quot;Black Box,&quot; Michael Coppage artist, Gano Alley, Cincinnati"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/black.jpg?s=t 120w, /092011/2019-Feature-Images/black.jpg?s=l 265w, /092011/2019-Feature-Images/black.jpg?s=lf 500w, /092011/2019-Feature-Images/black.jpg?s=f 750w, /092011/2019-Feature-Images/black.jpg?s=m 980w, /092011/2019-Feature-Images/black.jpg?s=p 1125w, /092011/2019-Feature-Images/black.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/black.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">"Black Box," Michael Coppage artist, Gano Alley, Cincinnati <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-soapbox page-title"><span class="title treatment-no-place">&nbsp;</span></h1>
<h1 class="page-title" style='x'>City of Art: When the urban streets become a gallery for international artists and students</h1>
<div class="byline" style='x'>
<span class="author">David Holthaus</span> |
<span class="date">Tuesday, December 14, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx" onclick="ga('send','social','facebook','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;text=City+of+Art%3a+When+the+urban+streets+become+a+gallery+for+international+artists+and+students" onclick="ga('send','social','twitter','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;title=City+of+Art%3a+When+the+urban+streets+become+a+gallery+for+international+artists+and+students" onclick="ga('send','social','linkedin','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#16295479726f2b7e62626665332577332470332470616161386579776674796e7b73727f773875797b3324707073776263647365332470757f626f3b79703b7764623b7778723b6575637a6662636473387765666e30777b662d4563747c7375622b457e7764732c557f626f3d79703d5764623325773d417e73783d627e733d63647477783d656264737362653d747375797b733d773d71777a7a73646f3d7079643d7f786273647877627f7978777a3d7764627f6562653d7778723d6562637273786265" onclick="ga('send','social','email','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-case-for-cities'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A detail from Herakut&apos;s Pleasant Street mural. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/herakut.jpg?s=t 120w, /092011/2019-Feature-Images/herakut.jpg?s=l 265w, /092011/2019-Feature-Images/herakut.jpg?s=lf 500w, /092011/2019-Feature-Images/herakut.jpg?s=f 750w, /092011/2019-Feature-Images/herakut.jpg?s=m 980w, /092011/2019-Feature-Images/herakut.jpg?s=p 1125w, /092011/2019-Feature-Images/herakut.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/herakut.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A detail from Herakut&apos;s Pleasant Street mural. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/herakut.jpg?s=t 120w, /092011/2019-Feature-Images/herakut.jpg?s=l 265w, /092011/2019-Feature-Images/herakut.jpg?s=lf 500w, /092011/2019-Feature-Images/herakut.jpg?s=f 750w, /092011/2019-Feature-Images/herakut.jpg?s=m 980w, /092011/2019-Feature-Images/herakut.jpg?s=p 1125w, /092011/2019-Feature-Images/herakut.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/herakut.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A detail from Herakut's Pleasant Street mural. <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Pleasant Street mural by the Brazilian duo of Douglas de Castro and Renato Pereira, known as Bicicleta Sem Freio." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/bicicleta.jpg?s=t 120w, /092011/2019-Feature-Images/bicicleta.jpg?s=l 265w, /092011/2019-Feature-Images/bicicleta.jpg?s=lf 500w, /092011/2019-Feature-Images/bicicleta.jpg?s=f 750w, /092011/2019-Feature-Images/bicicleta.jpg?s=m 980w, /092011/2019-Feature-Images/bicicleta.jpg?s=p 1125w, /092011/2019-Feature-Images/bicicleta.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/bicicleta.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Pleasant Street mural by the Brazilian duo of Douglas de Castro and Renato Pereira, known as Bicicleta Sem Freio."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/bicicleta.jpg?s=t 120w, /092011/2019-Feature-Images/bicicleta.jpg?s=l 265w, /092011/2019-Feature-Images/bicicleta.jpg?s=lf 500w, /092011/2019-Feature-Images/bicicleta.jpg?s=f 750w, /092011/2019-Feature-Images/bicicleta.jpg?s=m 980w, /092011/2019-Feature-Images/bicicleta.jpg?s=p 1125w, /092011/2019-Feature-Images/bicicleta.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/bicicleta.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Pleasant Street mural by the Brazilian duo of Douglas de Castro and Renato Pereira, known as Bicicleta Sem Freio. <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Pleasant Street mural by Puerto Rican-born Ana Maria, now based in Houston." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/anamaria.jpg?s=t 120w, /092011/2019-Feature-Images/anamaria.jpg?s=l 265w, /092011/2019-Feature-Images/anamaria.jpg?s=lf 500w, /092011/2019-Feature-Images/anamaria.jpg?s=f 750w, /092011/2019-Feature-Images/anamaria.jpg?s=m 980w, /092011/2019-Feature-Images/anamaria.jpg?s=p 1125w, /092011/2019-Feature-Images/anamaria.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/anamaria.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Pleasant Street mural by Puerto Rican-born Ana Maria, now based in Houston."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/anamaria.jpg?s=t 120w, /092011/2019-Feature-Images/anamaria.jpg?s=l 265w, /092011/2019-Feature-Images/anamaria.jpg?s=lf 500w, /092011/2019-Feature-Images/anamaria.jpg?s=f 750w, /092011/2019-Feature-Images/anamaria.jpg?s=m 980w, /092011/2019-Feature-Images/anamaria.jpg?s=p 1125w, /092011/2019-Feature-Images/anamaria.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/anamaria.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Pleasant Street mural by Puerto Rican-born Ana Maria, now based in Houston. <span class='image-credits'>Gary Kessler</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A mural by Taylor White, Raleigh, N.C., as seen from Pleasant Street." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/mural_2.jpg?s=t 120w, /092011/2019-Feature-Images/mural_2.jpg?s=l 265w, /092011/2019-Feature-Images/mural_2.jpg?s=lf 500w, /092011/2019-Feature-Images/mural_2.jpg?s=f 750w, /092011/2019-Feature-Images/mural_2.jpg?s=m 980w, /092011/2019-Feature-Images/mural_2.jpg?s=p 1125w, /092011/2019-Feature-Images/mural_2.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/mural_2.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A mural by Taylor White, Raleigh, N.C., as seen from Pleasant Street."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/mural_2.jpg?s=t 120w, /092011/2019-Feature-Images/mural_2.jpg?s=l 265w, /092011/2019-Feature-Images/mural_2.jpg?s=lf 500w, /092011/2019-Feature-Images/mural_2.jpg?s=f 750w, /092011/2019-Feature-Images/mural_2.jpg?s=m 980w, /092011/2019-Feature-Images/mural_2.jpg?s=p 1125w, /092011/2019-Feature-Images/mural_2.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/mural_2.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A mural by Taylor White, Raleigh, N.C., as seen from Pleasant Street. <span class='image-credits'>Natlie Grilli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Three Pleasant St. murals by, from left, Gee Horton, Cincinnati; Ernest Zacharevic, Malaysia; Herakut, Germany." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/murals.jpg?s=t 120w, /092011/2019-Feature-Images/murals.jpg?s=l 265w, /092011/2019-Feature-Images/murals.jpg?s=lf 500w, /092011/2019-Feature-Images/murals.jpg?s=f 750w, /092011/2019-Feature-Images/murals.jpg?s=m 980w, /092011/2019-Feature-Images/murals.jpg?s=p 1125w, /092011/2019-Feature-Images/murals.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/murals.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Three Pleasant St. murals by, from left, Gee Horton, Cincinnati; Ernest Zacharevic, Malaysia; Herakut, Germany."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/murals.jpg?s=t 120w, /092011/2019-Feature-Images/murals.jpg?s=l 265w, /092011/2019-Feature-Images/murals.jpg?s=lf 500w, /092011/2019-Feature-Images/murals.jpg?s=f 750w, /092011/2019-Feature-Images/murals.jpg?s=m 980w, /092011/2019-Feature-Images/murals.jpg?s=p 1125w, /092011/2019-Feature-Images/murals.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/murals.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Three Pleasant St. murals by, from left, Gee Horton, Cincinnati; Ernest Zacharevic, Malaysia; Herakut, Germany. <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="&quot;Tea for Three,&quot; by Dutch duo TelmoMiel, on Pleasant Street." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/mural_3.jpg?s=t 120w, /092011/2019-Feature-Images/mural_3.jpg?s=l 265w, /092011/2019-Feature-Images/mural_3.jpg?s=lf 500w, /092011/2019-Feature-Images/mural_3.jpg?s=f 750w, /092011/2019-Feature-Images/mural_3.jpg?s=m 980w, /092011/2019-Feature-Images/mural_3.jpg?s=p 1125w, /092011/2019-Feature-Images/mural_3.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/mural_3.jpg" />
<noscript>
 <img class="carousel-image "
      alt="&quot;Tea for Three,&quot; by Dutch duo TelmoMiel, on Pleasant Street."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/mural_3.jpg?s=t 120w, /092011/2019-Feature-Images/mural_3.jpg?s=l 265w, /092011/2019-Feature-Images/mural_3.jpg?s=lf 500w, /092011/2019-Feature-Images/mural_3.jpg?s=f 750w, /092011/2019-Feature-Images/mural_3.jpg?s=m 980w, /092011/2019-Feature-Images/mural_3.jpg?s=p 1125w, /092011/2019-Feature-Images/mural_3.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/mural_3.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">"Tea for Three," by Dutch duo TelmoMiel, on Pleasant Street. <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A detail from &quot;Black Box,&quot; by Cincinnati artist Michael Coppage, on the side of 21C hotel, downtown." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/blackbox.jpg?s=t 120w, /092011/2019-Feature-Images/blackbox.jpg?s=l 265w, /092011/2019-Feature-Images/blackbox.jpg?s=lf 500w, /092011/2019-Feature-Images/blackbox.jpg?s=f 750w, /092011/2019-Feature-Images/blackbox.jpg?s=m 980w, /092011/2019-Feature-Images/blackbox.jpg?s=p 1125w, /092011/2019-Feature-Images/blackbox.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/blackbox.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A detail from &quot;Black Box,&quot; by Cincinnati artist Michael Coppage, on the side of 21C hotel, downtown."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/blackbox.jpg?s=t 120w, /092011/2019-Feature-Images/blackbox.jpg?s=l 265w, /092011/2019-Feature-Images/blackbox.jpg?s=lf 500w, /092011/2019-Feature-Images/blackbox.jpg?s=f 750w, /092011/2019-Feature-Images/blackbox.jpg?s=m 980w, /092011/2019-Feature-Images/blackbox.jpg?s=p 1125w, /092011/2019-Feature-Images/blackbox.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/blackbox.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A detail from "Black Box," by Cincinnati artist Michael Coppage, on the side of 21C hotel, downtown. <span class='image-credits'>Natalie Grilli</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/herakut.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/herakut.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/bicicleta.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/bicicleta.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/anamaria.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/anamaria.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/mural_2.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/mural_2.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/murals.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/murals.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/mural_3.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/mural_3.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/092011/2019-Feature-Images/blackbox.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/092011/2019-Feature-Images/blackbox.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e64f3a1f2904db094ec0171990442a0&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3956&amp;cb=10598261007&amp;n=3e64f3a1f2904db094ec0171990442a0&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<em>Cities are engines of our local and national economies, and centers of creativity, culture, and entertainment. But they are under more pressure than ever. This is the fourth in a monthly series, <a href="https://www.soapboxmedia.com/series/case-for-cities.aspx" target="_blank">The Case for Cities,</a> that will look at how Cincinnati and similar cities can grow by becoming places of choice, as well as models of social justice.</em><br>
<br>
Great cities are home to great works of art. Some places can be identified by the art they enshrine.<br>
<br>
&#8220;When some say Met, they mean New York,&#8221; says Danilo Palazzo, a professor and director of the University of Cincinnati School of Planning. &#8220;La Scala, and they mean Milan, the Louvre, and they mean Paris,&#8221; Palazzo says. &#8220;Visitors and tourists are attracted to cities known for their art scene.&#8221;<br>
<br>
Original works of art by Van Gogh, Rembrandt, Picasso and other great masters can be discovered at Cincinnati&#8217;s venerable museums. Less known is a budding world-class gallery of art being created in the city&#8217;s streets.<br>
<br>
On a walk along Pleasant Street, a narrow, five-block lane in Over-the-Rhine, eight works by internationally recognized, contemporary street artists can be found.<br>
<br>
Continue roaming around this neighborhood in northern OTR, one that&#8217;s at once gritty, surprising, and inviting, and you&#8217;ll see at least a dozen more. World-class art, free to those who care to venture around the once-forbidding streets around Findlay Market.<br>
<br>
&#8220;We wanted to pull people off their beaten paths, their usual haunts, and explore the city in an entirely different way,&#8221; says Andrew Salzbrun. &#8220;In a way to inspire people, a way to encourage people to invest, encourage people to clean up, encourage people to raise their hand.&#8221;<br>
<br>
The collection is the brainchild of Salzbrun and his creative agency, <a href="https://theagar.com/" target="_blank">The Agar</a>. They reached out to international street artists first for the inaugural Blink art, light, and music event in 2017. More were added for <a href="https://blink2019.com/" target="_blank">Blink 2019</a>. &nbsp;After the Blink shows wrapped up, the street art remained, more than 30 vibrant wall-sized murals that have sparked a reimagining of the neighborhood.<br>
<br>
The mural project has helped create a sense of identity for the neighborhood, encouraged visitors, and spurred further investments.<br>
<br>
In the 1500-1700 blocks of Elm, Race, and Pleasant, and well as nearby blocks of Logan and Elder streets, adventurous pedestrians can discover massive works by artists such as&nbsp;<a href="https://faith47.com/" target="_blank">Faith XLVII</a>, a South African artist who has created works in 47 countries; by Puerto Rican surrealist <a href="https://www.widewalls.ch/artists/ana-maria/artworks" target="_blank">Ana Maria</a>;&nbsp;and by the German street art duo of Jasmin Siddiqui and Falk Lehmann, collectively known as <a href="http://www.herakut.de/" target="_blank">Herakut</a>.<br>
<br>
The Cincinnati project was inspired by the renaissance of a neighborhood in Miami. Through most of the 20th century, that city&#8217;s Wynwood neighborhood was home to its garment district, but it eventually suffered from years of disinvestment and an economic exodus, as warehouses were abandoned and factories shuttered.<br>
<br>
<span style="box-sizing:border-box"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial">Beginning with an art walk once a month, and then the arrival in 2002 of <a href="https://artbasel.com/miami-beach" target="_blank">Art Basel</a>, an international art fair, Wynwood became a destination for artists and art lovers. <a href="https://thewynwoodwalls.com/" target="_blank">Wynwood Walls</a> is now one of the largest open-air street art installations in the world, an outdoor art gallery where the windowless facades of old industrial buildings are canvases for muralists. Several artists who are featured at the Miami district have also created works for Cincinnati&#8217;s two Blink events, including Faith XLVII, Brooklyn&#39;s&nbsp;<a href="https://workhorsevisuals.com/new/" target="_blank">Logan Hicks</a>, Belgian artist&nbsp;<a href="https://www.streetartbio.com/artists/roa/" target="_blank">Roa</a>, and Vhils.</span></span></span></span><br>
<br>
On Cincinnati&#8217;s Logan Street, an otherwise forgotten alley a couple blocks west of Findlay Market, Portuguese street artist <a href="https://www.vhils.com/" target="_blank">Vhils</a> created a 30-foot high portrait of John Mercer Langston, a 19<span style="font-size: 15px;">th</span>&nbsp;century abolitionist, Underground Railroad conductor, and one of the first Blacks elected to Congress, who lived and attended school in Cincinnati as a free man for a time.<br>
<br>
Vhils made the portrait not with paint, but by chiseling and jackhammering the wall, a method he&#8217;s become known for.<br>
<br>
<span class="content-image-left"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/vhils.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">"John Mercer Langston," Vhils</span></span>Vhils (whose given name is Alexandre Farto) has gifted Cincinnati before with his signature style. He often creates works, such as the Langston portrait, that connect with the neighborhood they&#8217;re made in. In early 2020, on the eve of an exhibition of his work at the Contemporary Art Center, the artist chiseled a portrait of &#8220;Peanut Jim&#8221; Shelton into a courtyard wall at Arnold&#8217;s bar downtown. Peanut Jim, who died in 1982, was widely known for selling peanuts on the street before Reds games, and was a grand marshal one year for the Reds Opening Day parade.<br>
<br>
The Logan Street installation, as well as two dozen other works by acclaimed street artists, were commissioned by Salzbrun and Agar for the Blink art, light, and music events in 2017 and 2019. Blink put Cincinnati on the map with cities such as London, Berlin, and Sydney, all of which stage sprawling art, light and music festivals across their cityscapes.<br>
<br>
With buildings in Over-the-Rhine and downtown lit up with projection mapping &mdash; high-tech artistry that can turn their walls into optical illusions &mdash; the urban neighborhoods entertained more than a million visitors over a long weekend in the inaugural 2017 event.<br>
<br>
&#8220;In the space of a four-day period, we were able to take an entire region and point it in the same direction, without bias,&#8221; Salzbrun says.<br>
<br>
That direction was not just to the familiar streets of downtown or to OTR&#8217;s gentrified Vine Street, but to areas, like Pleasant Street, where most visitors otherwise wouldn&#8217;t have tread. It was a strategy Blink organizers called &#8220;One More Block of Discovery,&#8221; staging art and light installations at strategic points to encourage exploring.<br>
<br>
The 2019 version of Blink extended the zone across the Ohio River into Covington and Newport. The 2019 event resulted in a regional economic impact of $86.8 million, according to a UC study.<br>
<br>
Nearly 30% of those who attended came from out-of-town, and they spent an estimated $7.5 million in restaurants, stores, and hotels, the study says.<br>
<br>
&#8220;It told us people were coming from far and wide not only to see our event, but to see our city for the first time,&#8221; Salzbrun says.<br>
<br>
It was perhaps the most dramatic example in Cincinnati&#8217;s lifetime of the power of public art to bring people together.<br>
<br>
Less dramatic, but just as powerful, are the results generated by the not-for-profit organization ArtWorks. Launched in 1996, <a href="https://www.artworkscincinnati.org/" target="_blank">ArtWorks</a> is responsible for more than 200 public murals in the region, most of them painted by youth apprentices.<br>
<br>
ArtWorks has employed more than 4,000 youth during that time, who earn wages, as well as valuable life skills.<br>
<br>
&#8220;The vision was to create murals across the city, to beautify every neighborhood,&#8221; says CEO and Artistic Director Colleen Houston. &#8220;Every neighborhood deserves that.&#8221;<br>
<br>
&#8220;We like to say our city is a gallery,&#8221; Houston says. &#8220;It&#8217;s really a way to bring art out of the museums and into the streets, and to show the value of culture and creativity.&#8221;<br>
<br>
Of late, ArtWorks has done a lot of work in Avondale, a neighborhood that&#8217;s 80% Black and has a long history of disinvestment. Avondale has a quality of life plan, put together by residents and other stakeholders, and approved in early 2020. Public art is part of the strategy to improve safety, and to encourage engagement, particularly among youth, in healthy neighborhood activities.<br>
<br>
The idea arose to use a mural to bring Avondale kids together with Cincinnati police, a relationship that&#8217;s been fraught with distrust.<br>
<br>
&#8220;We imagined a project where police and youth could work side by side and potentially remove some of the barriers,&#8221; Houston says.<br>
<br>
<span class="content-image-left content-image-full"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/mural_4.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">An ArtWorks apprentice works on the "Hear Us Out" mural in Avondale.</span></span>More than a hundred Avondale youth showed up to take part in facilitated discussions, which were sometimes tense, with police representatives on what the mural would look like. The result was &#8220;Hear Us Out,&#8221; a vibrant, colorful work that shows Black youth and police reaching out to each other, designed by artist Jeni Jenkins, and painted by Avondale youth, other neighborhood residents, and Cincinnati police officers.<br>
<br>
&#8220;A mural is one way to start to have that vision of the future of a community that you want to live in,&#8221; Houston says.<br>
<br>
Some who live in Cincinnati&#8217;s Westwood neighborhood credit an ArtWorks mural for catalyzing&nbsp; a sea change in that neighborhood&#8217;s outlook and leadership.<br>
<br>
About 10 years ago, some residents wanted a mural, as ArtWorks was painting them in communities all over the city. Westwood civic leaders at the time, however, resisted, saying it would encourage graffiti and other undesirable activities.<br>
<br>
But about 10 neighbors pushed ahead, creating an ad hoc community group to sponsor the mural, which was ultimately painted on the side of a Harrison Avenue restaurant.<br>
<br>
<span style="box-sizing:border-box"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial">That effort sparked a neighborhood revolution. Other neighbors became inspired and banded together to form an organization that eventually became <a href="http://www.westwoodworks.org/" target="_blank">Westwood Works</a>, which sponsors community events and has taken on a mission to build and promote inclusion and diversity.</span></span></span></span><br>
<br>
One of the next major projects for ArtWorks will be a bit of a departure for it &mdash; a community assessment of the subjects of sculpture in Cincinnati.<br>
<br>
&#8220;It will be extensive community engagement and input around monuments that we have and don&#8217;t have,&#8221; Houston says. &#8220;There&#8217;s a lot of underrepresentation of women and people of color when you look at monuments here and across the country.&#8221;<br>
<br>
The project will begin with ArtWorks students engaging the community and seeking feedback, and culminate in the creation of new works of sculpture, with new subjects and new artistic methods.<br>
<br>
&#8220;I think we&#8217;re going to push the boundaries with materials,&#8221; Houston says. &#8220;We&#8217;re going to try and embrace more innovation.&#8221;<br>
<br>
Exactly what great and small works of art can mean for cities: engagement, innovation, pushing boundaries.<br>
<br>
<span style="box-sizing:border-box"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><em>You can read earlier articles in The Case for Cities series <a href="https://www.soapboxmedia.com/series/case-for-cities.aspx" target="_blank">here.</a></em></span></span></span></span><br>
<br>
<em>You can view and listen to The Case for Cities conversation series</em>&nbsp;<em><a href="https://www.thecaseforcities.org/" target="_blank">here.</a></em><br>
<br>
<i>The Case for Cities: Cities of Choice are Cities of Justice series is a partnership between&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://daap.uc.edu/academic-programs/school-of-planning.html&amp;source=gmail&amp;ust=1632680997459000&amp;usg=AFQjCNFilD2H4ADr13aynSwa-spIRuQ4dQ" href="https://daap.uc.edu/academic-programs/school-of-planning.html" target="_blank">UC School of Planning</a>&nbsp;and Soapbox Cincinnati, made possible with support from&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.hailefoundation.org/&amp;source=gmail&amp;ust=1632680997459000&amp;usg=AFQjCNE4AEDK9EfgdcDPq8-bZ6a9ZIUdQg" href="https://www.hailefoundation.org/" target="_blank">The Carol Ann and Ralph V. Haile, Jr. Foundation</a>.</i><br>
<br>
<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx" onclick="ga('send','social','facebook','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;text=City+of+Art%3a+When+the+urban+streets+become+a+gallery+for+international+artists+and+students" onclick="ga('send','social','twitter','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;title=City+of+Art%3a+When+the+urban+streets+become+a+gallery+for+international+artists+and+students" onclick="ga('send','social','linkedin','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#a49be6cbc0dd99ccd0d0d4d78197c58196c28196c2d3d3d38ad7cbc5d4c6cbdcc9c1c0cdc58ac7cbc98196c2c2c1c5d0d1d6c1d78196c2c7cdd0dd89cbc289c5d6d089c5cac089d7c7d1c8d4d0d1d6c18ac5d7d4dc82c5c9d49ff7d1c6cec1c7d099f7ccc5d6c19ee7cdd0dd8fcbc28fe5d6d08197c58ff3ccc1ca8fd0ccc18fd1d6c6c5ca8fd7d0d6c1c1d0d78fc6c1c7cbc9c18fc58fc3c5c8c8c1d6dd8fc2cbd68fcdcad0c1d6cac5d0cdcbcac5c88fc5d6d0cdd7d0d78fc5cac08fd7d0d1c0c1cad0d7" onclick="ga('send','social','email','send','/features/city-of-art-and-sculpture.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/david-holthaus.aspx'>David Holthaus</a>.</h2>
David Holthaus is the managing editor of <a href="http://www.nkythrives.com">NKY Thrives</a>, an award-winning journalist, and a Cincinnati native. When not writing or editing, he&#39;s likely to be bicycling, hiking, reading, or watching classic movies.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Case for Cities" href="/tags/taghome.aspx?tag=Case+for+Cities">Case for Cities</a>, <a title="View more stories related to Cincinnati" href="/tags/taghome.aspx?tag=Cincinnati">Cincinnati</a>, <a title="View more stories related to Community Development" href="/tags/taghome.aspx?tag=Community+Development">Community Development</a>, <a title="View more stories related to Regionalism" href="/tags/taghome.aspx?tag=Regionalism">Regionalism</a>, <a title="View more stories related to Social Justice" href="/tags/taghome.aspx?tag=Social+Justice">Social Justice</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ee062898be04298875b6b615a692036&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3964&amp;cb=10598261007&amp;n=8ee062898be04298875b6b615a692036&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3ed0769f2b8c4e3a81fdda7ca4ae9b60&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3965&amp;cb=10598261007&amp;n=3ed0769f2b8c4e3a81fdda7ca4ae9b60&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bc2fc9fb5e284aab81966b15a918cdc3&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=5753&amp;cb=10598261007&amp;n=bc2fc9fb5e284aab81966b15a918cdc3&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a71905712eb94be496843b4999e69e38&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3958&amp;cb=10598261007&amp;n=a71905712eb94be496843b4999e69e38&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=61a2027e8aa7439cae43ea7a7fcf511b&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3959&amp;cb=10598261007&amp;n=61a2027e8aa7439cae43ea7a7fcf511b&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e842059e3d774feab70e49d54567591d&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3960&amp;cb=10598261007&amp;n=e842059e3d774feab70e49d54567591d&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'e03f63c7-20fc-4d78-81b3-5229bb077eee');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea2916f6c6934f36a2cb248b0226a2d5&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3961&amp;cb=10598261007&amp;n=ea2916f6c6934f36a2cb248b0226a2d5&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ffb9f3c8fd7e4061b1f3642d9f4dbf0f&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3962&amp;cb=10598261007&amp;n=ffb9f3c8fd7e4061b1f3642d9f4dbf0f&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=81259a754faa4234b3ae227d42d0c562&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3963&amp;cb=10598261007&amp;n=81259a754faa4234b3ae227d42d0c562&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c4a300340c684e4eb3746b3091dadd9d&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=10598261007&amp;n=c4a300340c684e4eb3746b3091dadd9d&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bb26a01677ef412b861f0e634c862fe4&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=10598261007&amp;n=bb26a01677ef412b861f0e634c862fe4&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9f1c7aa2f4414daba11ca4ea892f5e6a&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=10598261007&amp;n=9f1c7aa2f4414daba11ca4ea892f5e6a&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2641653fb553479aa90a2048ba0450f7&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=10598261007&amp;n=2641653fb553479aa90a2048ba0450f7&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0b11924e0a814a10af0f408f9897785e&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=10598261007&amp;n=0b11924e0a814a10af0f408f9897785e&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ac44f1705ca3470986e39bcb7b39f0c7&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=10598261007&amp;n=ac44f1705ca3470986e39bcb7b39f0c7&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=425de92c7ba045f19e7968c885f2c22d&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=10598261007&amp;n=425de92c7ba045f19e7968c885f2c22d&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d927bdd134394b829374b79b4cc80f20&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=10598261007&amp;n=d927bdd134394b829374b79b4cc80f20&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f7caeb3d2714b9a99c38e0cb4641247&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=10598261007&amp;n=8f7caeb3d2714b9a99c38e0cb4641247&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=743a1631d5b443ebbbddf89ef3a4d4ce&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=10598261007&amp;n=743a1631d5b443ebbbddf89ef3a4d4ce&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=607b2f12498740a4aa8b92a649c7b9da&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=10598261007&amp;n=607b2f12498740a4aa8b92a649c7b9da&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0fa8fdcae61f4de7b30469ccfa31779b&amp;cb=10598261007' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=10598261007&amp;n=0fa8fdcae61f4de7b30469ccfa31779b&amp;Page=29~%2ffeatures%2fcity-of-art-and-sculpture.aspx&amp;Tag=29%7eRegionalism%2c29%7eArts+%2b+Culture%2c29%7eSocial+Justice%2c29%7eCase+for+Cities%2c29%7eCincinnati%2c29%7eCommunity+Development' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/diversity-commitment.aspx">Commitment to diversity</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
<li><a href="/about/IMG-underwriting-policy.aspx">Underwriting policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"e03f63c7-20fc-4d78-81b3-5229bb077eee","post_type":"Featured Story","taxonomies":{"tags":["Arts + Culture","Case for Cities","Cincinnati","Community Development","Regionalism","Social Justice"]},"url":"https://www.soapboxmedia.com/features/city-of-art-and-sculpture.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="8AC8C4EA" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
