
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	NKY native takes over as theater director at The Carnegie
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="NKY native takes over as theater director at The Carnegie" />
<meta property="og:image" content="https://www.soapboxmedia.com/images/2017FeatureImages/carnegie6.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="NKY native takes over as theater director at The Carnegie" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/images/2017FeatureImages/carnegie6.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=638010182489367304" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Leaderboard 2':3992,'Leaderboard 3':3993,'Masthead Leaderboard':3986,'Rectangle 1':3987,'Rectangle 2':3988,'Rectangle 3':3989,'Rectangle 4':3990,'Rectangle 5':3991};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "806f61ce-d1f2-4e62-98af-93772577a28e");</script>
<script>
    var isRootSite = true;
</script>

<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-MQZDXS0P4Z"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-MQZDXS0P4Z', { 'page_location': 'https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx', 'site_name': 'Soapbox', 'site_domain': 'www.soapboxmedia.com', 'site_path': '/devnews/nky-native-carnegie-director.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx', 'site_name': 'Soapbox', 'site_domain': 'www.soapboxmedia.com', 'site_path': '/devnews/nky-native-carnegie-director.aspx' });
    
</script>
<script>
    var google_domain = 'www.soapboxmedia.com';
    var google_cx = '006919356486600035371:1ftrtj28lgc';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-1219467-6', 'auto');
ga('create', 'UA-1219467-6', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/devnews/nky-native-carnegie-director.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form method="post" action="./nky-native-carnegie-director.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="dT324OUHtaxqkrLifrVwyu9aKbU5ZDsxLd2HmA70pRf0yy/haZ7AslfCou5CZPcaG/rKvRiG2o4ehhauhftsjR9Rd6c=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Addyston-default.aspx'>Addyston</a></li><li><a href='/cities/alexandria.aspx'>Alexandria</a></li><li><a href='/cities/amberley-default.aspx'>Amberley Village</a></li><li><a href='/cities/arlington-heights-default.aspx'>Arlington Heights</a></li><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/bellevue.aspx'>Bellevue</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/crestviewhills.aspx'>Crestview Hills</a></li><li><a href='/cities/dayton_OH.aspx'>Dayton, OH</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/erlanger.aspx'>Erlanger</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/evendale-default.aspx'>Evendale</a></li><li><a href='/cities/florence.aspx'>Florence</a></li><li><a href='/cities/forestpark-default.aspx'>Forest Park</a></li><li><a href='/cities/ftthomas.aspx'>Fort Thomas</a></li><li><a href='/cities/glendale-default.aspx'>Glendale</a></li><li><a href='/cities/golf-manor-default.aspx'>Golf Manor</a></li><li><a href='/cities/greentownship-default.aspx'>Green Township</a></li><li><a href='/cities/highland-heights.aspx'>Highland Heights</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/lincolnheights-default.aspx'>Lincoln Heights</a></li><li><a href='/cities/lockland-default.aspx'>Lockland</a></li><li><a href='/cities/ludlow.aspx'>Ludlow</a></li><li><a href='/cities/madeira-default.aspx'>Madeira</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/reading-default.aspx'>Reading</a></li><li><a href='/cities/sharonville-default.aspx'>Sharonville</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/springdale-default.aspx'>Springdale</a></li><li><a href='/cities/st-bernard-default.aspx'>St. Bernard</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/villahills.aspx'>Villa Hills</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li><li><a href='/cities/Wyoming-default.aspx'>Wyoming</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/firstsuburbs.aspx">First Suburbs—Beyond Borders</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="/series/nky-thrives.aspx">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/Addyston-default.aspx'>Addyston</a></li><li><a href='/cities/alexandria.aspx'>Alexandria</a></li><li><a href='/cities/amberley-default.aspx'>Amberley Village</a></li><li><a href='/cities/arlington-heights-default.aspx'>Arlington Heights</a></li><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/bellevue.aspx'>Bellevue</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/crestviewhills.aspx'>Crestview Hills</a></li><li><a href='/cities/dayton_OH.aspx'>Dayton, OH</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/erlanger.aspx'>Erlanger</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/evendale-default.aspx'>Evendale</a></li><li><a href='/cities/florence.aspx'>Florence</a></li><li><a href='/cities/forestpark-default.aspx'>Forest Park</a></li><li><a href='/cities/ftthomas.aspx'>Fort Thomas</a></li><li><a href='/cities/glendale-default.aspx'>Glendale</a></li><li><a href='/cities/golf-manor-default.aspx'>Golf Manor</a></li><li><a href='/cities/greentownship-default.aspx'>Green Township</a></li><li><a href='/cities/highland-heights.aspx'>Highland Heights</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/lincolnheights-default.aspx'>Lincoln Heights</a></li><li><a href='/cities/lockland-default.aspx'>Lockland</a></li><li><a href='/cities/ludlow.aspx'>Ludlow</a></li><li><a href='/cities/madeira-default.aspx'>Madeira</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/reading-default.aspx'>Reading</a></li><li><a href='/cities/sharonville-default.aspx'>Sharonville</a></li><li><a href='/cities/Silverton-default.aspx'>Silverton</a></li><li><a href='/cities/springdale-default.aspx'>Springdale</a></li><li><a href='/cities/st-bernard-default.aspx'>St. Bernard</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/villahills.aspx'>Villa Hills</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li><li><a href='/cities/Wyoming-default.aspx'>Wyoming</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/case-for-cities.aspx">Case for Cities</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/firstsuburbs.aspx">First Suburbs—Beyond Borders</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="/series/nky-thrives.aspx">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">NKY native takes over as theater director at The Carnegie</h1>
<div class="byline">
<span class="author">David Holthaus</span> |
<span class="date">Tuesday, November 22, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx" onclick="ga('send','social','facebook','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx&amp;text=NKY+native+takes+over+as+theater+director+at+The+Carnegie" onclick="ga('send','social','twitter','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx&amp;title=NKY+native+takes+over+as+theater+director+at+The+Carnegie" onclick="ga('send','social','linkedin','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#96a9d4f9f2efabfee2e2e6e5b3a5f7b3a4f0b3a4f0e1e1e1b8e5f9f7e6f4f9eefbf3f2fff7b8f5f9fbb3a4f0f2f3e0f8f3e1e5b3a4f0f8fdefbbf8f7e2ffe0f3bbf5f7e4f8f3f1fff3bbf2ffe4f3f5e2f9e4b8f7e5e6eeb0f7fbe6adc5e3f4fcf3f5e2abc5fef7e4f3acd8ddcfbdf8f7e2ffe0f3bde2f7fdf3e5bdf9e0f3e4bdf7e5bde2fef3f7e2f3e4bdf2ffe4f3f5e2f9e4bdf7e2bdc2fef3bdd5f7e4f8f3f1fff3" onclick="ga('send','social','email','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Carnegie Arts Center" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/images/2017FeatureImages/carnegie6.jpg?s=t 120w, /images/2017FeatureImages/carnegie6.jpg?s=l 265w, /images/2017FeatureImages/carnegie6.jpg?s=lf 500w, /images/2017FeatureImages/carnegie6.jpg?s=f 750w, /images/2017FeatureImages/carnegie6.jpg?s=m 980w, /images/2017FeatureImages/carnegie6.jpg?s=p 1125w, /images/2017FeatureImages/carnegie6.jpg?s=mx 1600w" data-flickity-lazyload-src="/images/2017FeatureImages/carnegie6.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Carnegie Arts Center"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/images/2017FeatureImages/carnegie6.jpg?s=t 120w, /images/2017FeatureImages/carnegie6.jpg?s=l 265w, /images/2017FeatureImages/carnegie6.jpg?s=lf 500w, /images/2017FeatureImages/carnegie6.jpg?s=f 750w, /images/2017FeatureImages/carnegie6.jpg?s=m 980w, /images/2017FeatureImages/carnegie6.jpg?s=p 1125w, /images/2017FeatureImages/carnegie6.jpg?s=mx 1600w"
      src="/images/2017FeatureImages/carnegie6.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Carnegie Arts Center <span class='image-credits'>Joe Simon</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cad45b3d97244301a67d4fe012f9e440&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3986&amp;cb=69063997067&amp;n=cad45b3d97244301a67d4fe012f9e440&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
A Northern Kentucky native and Covington resident is the new director of The Carnegie&#8217;s Otto M. Budig Theatre.<br>
<br>
Tyler Gabbard started his new role in October, coming to The Carnegie from The Children&#8217;s Theatre of Cincinnati, where he was the patron experience manager. Previously, he was the box office and patron communications manager for the Lisa Smith Wengler Center for the Arts at Pepperdine University in Malibu, Calif. He has also served as the events and publicity manager for the School of the Arts at Northern Kentucky University, and as vice president of the League of Cincinnati Theaters.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Development-News-Images/tylergabbard-headshotinline.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Tyler Gabbard is the new theater director at The Carnegie.</span></span><br>
In January 2020, Gabbard was one of 27 people selected from across North America to take part in the Emerging Leadership Institute at the Association of Performing Arts Professionals&#8217; annual conference in New York City.<br>
<br>
He already has a decade-long history with The Carnegie as the scenic designer for more than a dozen productions, including &#8220;Rent,&#8221; &#8220;Into the Woods,&#8221; &#8220;George Remus,&#8221; and &#8220;The Sound of Music.&#8221;<br>
<br>
His design work has also been seen onstage at theatres in New York City and Los Angeles and locally at Memorial Hall, Northern Kentucky University, Falcon Theatre, Cincinnati Chamber Opera, and elsewhere.<br>
<br>
&#8220;As someone born and raised in Northern Kentucky and a current resident of Covington, I&#8217;m excited to continue offering meaningful artistic experiences that are both entertaining and enriching to the community,&#8221; Gabbard says.<br>
<br>
Gabbard took over as The Carnegie announced its summer series of musicals for 2023. The series will begin in June with &#8220;Kinky Boots,&#8221; the hit written by &#8216;80s star Cyndi Lauper. It also includes &#8220;Lady Day at Emerson Bar,&#8221; the story of one of the final performances of Billie Holiday&#8217;s storied career and will also include one of the greatest musical comedies ever written, &#8220;Guys and Dolls.&#8221;<br>
<br>
&#8220;All of this season&#8217;s musicals celebrate the big rewards that come with taking big risks,&#8221; Gabbard says.<br>
<br>
The musicals will be presented in a repertory model, playing in rotation through August, allowing theatergoers their choice of multiple shows in one weekend or the ability to come back to catch a favorite performance again.<br>
<br>
The current season concludes with the classic, &#8220;Singin&#8217; In the Rain,&#8221; from Jan. 28 through Feb. 12, 2023. The production is directed and choreographed by Maggie Perrino, former theatre director at The Carnegie, who in August was named the artistic director of the School for Creative and Performing Arts in Cincinnati. Gabbard will be the production&#8217;s scenic designer.<br>
<br>
Tickets for &#8220;Singin&#8217; In the Rain&#8221; can be purchased at&nbsp;The Carnegie&#8217;s <a href="https://thecarnegie.com/theatre/summer-theatre-series/singin-in-the-rain/" target="_blank">website.</a><br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx" onclick="ga('send','social','facebook','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx&amp;text=NKY+native+takes+over+as+theater+director+at+The+Carnegie" onclick="ga('send','social','twitter','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fnky-native-carnegie-director.aspx&amp;title=NKY+native+takes+over+as+theater+director+at+The+Carnegie" onclick="ga('send','social','linkedin','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#bc83fed3d8c581d4c8c8cccf998fdd998eda998edacbcbcb92cfd3ddccded3c4d1d9d8d5dd92dfd3d1998edad8d9cad2d9cbcf998edad2d7c591d2ddc8d5cad991dfddced2d9dbd5d991d8d5ced9dfc8d3ce92ddcfccc49addd1cc87efc9ded6d9dfc881efd4ddced986f2f7e597d2ddc8d5cad997c8ddd7d9cf97d3cad9ce97ddcf97c8d4d9ddc8d9ce97d8d5ced9dfc8d3ce97ddc897e8d4d997ffddced2d9dbd5d9" onclick="ga('send','social','email','send','/devnews/nky-native-carnegie-director.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/david-holthaus.aspx'>David Holthaus</a>.</h2>
David Holthaus is&nbsp;an award-winning journalist and a Cincinnati native. When not writing or editing, he&#39;s likely to be bicycling, hiking, reading, or watching classic movies.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Events" href="/tags/taghome.aspx?tag=Events">Events</a>, <a title="View more stories related to Leadership" href="/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to NKY Thrives" href="/tags/taghome.aspx?tag=NKY+Thrives">NKY Thrives</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a12738c9c822452f8b82a6273fb8fc02&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3992&amp;cb=69063997067&amp;n=a12738c9c822452f8b82a6273fb8fc02&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44dfe3bb696540fc8a3615b71e9adc9f&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3993&amp;cb=69063997067&amp;n=44dfe3bb696540fc8a3615b71e9adc9f&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c2df4f3909444e52b0b26344f06a1b77&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3987&amp;cb=69063997067&amp;n=c2df4f3909444e52b0b26344f06a1b77&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6772c7fb52b649048ff72f66a00034f4&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3988&amp;cb=69063997067&amp;n=6772c7fb52b649048ff72f66a00034f4&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=64222b2c491e4cc296870ccbf8ee48e0&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3989&amp;cb=69063997067&amp;n=64222b2c491e4cc296870ccbf8ee48e0&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'cd537e6e-ba09-446b-b464-bf4e027ef797');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cb7d9f4caa3041dca1a126c6cec66c98&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3990&amp;cb=69063997067&amp;n=cb7d9f4caa3041dca1a126c6cec66c98&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=08dd427f6f9c4cf5bfbea791d8bc5d54&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3991&amp;cb=69063997067&amp;n=08dd427f6f9c4cf5bfbea791d8bc5d54&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/v3_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/voter-engagement.aspx" target="_blank">Why vote in midterms, & who’s on the ballot? These resources seek to boost voter turnout & education</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3aaa0898504144b4b235fef515e4a33e&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=69063997067&amp;n=3aaa0898504144b4b235fef515e4a33e&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=803bed0d91d0426e8ec86f24f7ac886d&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=69063997067&amp;n=803bed0d91d0426e8ec86f24f7ac886d&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6998ad5077b94dceb8e79d44df86f1cc&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=69063997067&amp;n=6998ad5077b94dceb8e79d44df86f1cc&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=397768acb3734e73b112fe5083f45fe3&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=69063997067&amp;n=397768acb3734e73b112fe5083f45fe3&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c83ef43e06e24f72b5f6981b66f62491&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=69063997067&amp;n=c83ef43e06e24f72b5f6981b66f62491&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=29ebda2f958740e6ab9397c6ca552a8a&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=69063997067&amp;n=29ebda2f958740e6ab9397c6ca552a8a&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3e49c0d22979443e98fe46289e2b4b34&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=69063997067&amp;n=3e49c0d22979443e98fe46289e2b4b34&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5c160064473b45d4876a7417adebf423&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=69063997067&amp;n=5c160064473b45d4876a7417adebf423&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5eb66cfd042641eca610df92ee08d10e&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=69063997067&amp;n=5eb66cfd042641eca610df92ee08d10e&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=26b9966746e743629730357e6db988c6&amp;cb=69063997067' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=69063997067&amp;n=26b9966746e743629730357e6db988c6&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fcc49e6bbf434125819f5651009c616a&amp;cb=52701968351' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=52701968351&amp;n=fcc49e6bbf434125819f5651009c616a&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e5dde1fbfb344c694c70f0d214419f8&amp;cb=52701968351' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=52701968351&amp;n=7e5dde1fbfb344c694c70f0d214419f8&amp;Page=29~%2fdevnews%2fnky-native-carnegie-director.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eLeadership%2c29%7eEvents%2c29%7eNKY+Thrives%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/voices-of-youth.aspx'>Voices of Youth</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/careers.aspx">Careers</a></li>
<li><a href="/about/diversity-commitment.aspx">Commitment to diversity</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
<li><a href="/about/IMG-underwriting-policy.aspx">Underwriting policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"cd537e6e-ba09-446b-b464-bf4e027ef797","post_type":"News Item","taxonomies":{"tags":["Arts + Culture","Events","Leadership","NKY Thrives","Talent"]},"url":"https://www.soapboxmedia.com/devnews/nky-native-carnegie-director.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E5895CFA" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
