
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Pause and Feel the Beauty founder encourages conversation, connection
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="Pause and Feel the Beauty founder encourages conversation, connection" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/norapeace.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="Pause and Feel the Beauty founder encourages conversation, connection" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/norapeace.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208299361165"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Leaderboard 2':3992,'Leaderboard 3':3993,'Masthead Leaderboard':3986,'Rectangle 1':3987,'Rectangle 2':3988,'Rectangle 3':3989,'Rectangle 4':3990,'Rectangle 5':3991};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness'></script>
<meta name="description" content="" />
<meta name="keywords" content="Pause and Feel the Beauty, Nora Klopp, anxiety, anxiety management, pandemic anxiety" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form method="post" action="./Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="S/xb/Mj5Qoc2ZiVzph54Md3k5p52G75oGVDb3i1/viq0y/U6Yklekx+fFivIdrn+retoIhR/TxYogR2imufMLUEgf/MXXBQTW4KfR12MLp2GYMVdodiSJpTBm/PmEMwNPs4V4XQ4QLVMmV1iY+gYNcVgRUgvLh4C6AvxunF0pjo3TCy96xd0H1FqOZ4T1gEj/8/Ypup3j7ppCtiB7/ziGDu0t/GxSqA2y9bntR23d+9dG0Dk" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
 <li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Soapbox'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Pause and Feel the Beauty founder encourages conversation, connection</h1>
<div class="byline">
<span class="author">Amy Briana Counts</span> |
<span class="date">Tuesday, August 31, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx" onclick="ga('send','social','facebook','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;text=Pause+and+Feel+the+Beauty+founder+encourages+conversation%2c+connection" onclick="ga('send','social','twitter','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;title=Pause+and+Feel+the+Beauty+founder+encourages+conversation%2c+connection" onclick="ga('send','social','linkedin','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#023d406d667b3f6a767672712731632730642730647575752c716d6372606d7a6f67666b632c616d6f2730646667746c67757127306452637771672f636c662f4467676e2f766a672f40676377767b2f636c7a6b67767b2f716d6e77766b6d6c712c6371727a24636f7239517760686761763f516a63706738526377716729636c66294467676e29766a672940676377767b29646d776c66677029676c616d77706365677129616d6c7467707163766b6d6c27306129616d6c6c6761766b6d6c" onclick="ga('send','social','email','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="As people began reemerging, Nora Klopp saught ways to manage her anxiety. Now she&apos;s sharing her knowledge with the public." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-News-Images/norapeace.jpg?s=t 120w, /092011/2019-News-Images/norapeace.jpg?s=l 265w, /092011/2019-News-Images/norapeace.jpg?s=lf 500w, /092011/2019-News-Images/norapeace.jpg?s=f 750w, /092011/2019-News-Images/norapeace.jpg?s=m 980w, /092011/2019-News-Images/norapeace.jpg?s=p 1125w, /092011/2019-News-Images/norapeace.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-News-Images/norapeace.jpg" />
<noscript>
 <img class="carousel-image "
      alt="As people began reemerging, Nora Klopp saught ways to manage her anxiety. Now she&apos;s sharing her knowledge with the public."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-News-Images/norapeace.jpg?s=t 120w, /092011/2019-News-Images/norapeace.jpg?s=l 265w, /092011/2019-News-Images/norapeace.jpg?s=lf 500w, /092011/2019-News-Images/norapeace.jpg?s=f 750w, /092011/2019-News-Images/norapeace.jpg?s=m 980w, /092011/2019-News-Images/norapeace.jpg?s=p 1125w, /092011/2019-News-Images/norapeace.jpg?s=mx 1600w"
      src="/092011/2019-News-Images/norapeace.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">As people began reemerging, Nora Klopp saught ways to manage her anxiety. Now she's sharing her knowledge with the public. <span class='image-credits'>Provided</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ef26bc7953844f7eaff65e268034f295&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3986&amp;cb=90508440690&amp;n=ef26bc7953844f7eaff65e268034f295&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Nora Klopp, like many individuals this past year, found herself stuck in her house and trying to figure out how to balance her work and her life. As the pressure built and &#8220;overwhelmed&#8221; became the new norm, Nora&#8217;s anxiety peaked.<br>
<br>
&nbsp;&#8220;I first consciously knew I had anxiety when I was a teenager,&#8221; says Klopp, &#8220;But Covid made it go out of control because I had to let go and trust.&#8221;<br>
<br>
The gradual reentry made Nora realize that her anxiety was affecting all factors of her life. Knowing she needed to get it under control, she began reading, attending online mindfulness retreats, and seeing a counselor.<br>
<br>
&#8220;I have learned so much and figured it would be a great opportunity to start talking to other people,&#8221; she says.<br>
<br>
So Nora created &#8220;Pause and Feel the Beauty,&#8221; which she runs on <a href="https://www.instagram.com/norakloppstudio/" target="_blank">Instagram</a> and <a href="https://www.facebook.com/NoraKloppStudio/?ref=page_internal" target="_blank">Facebook</a>. What started as a way for Nora to share what she had been learning about anxiety management has grown to be so much more.<br>
<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg" srcset="https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-News-Images/nora.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Nora Klopp</span></span>&#8220;I was still unsure if starting a page and sharing my experiences was going to be a good idea,&#8221;&nbsp; says Nora, &#8220; But I was blown away by how many people approached me naturally to talk about what they&#8217;ve been going through. I realized I could use social media to make a positive change.&#8221;<br>
<br>
Nora commented about the negative effects social media can have on a person by constantly comparing yourself to others.<br>
<br>
&#8220;Comparison truly is the thief of joy,&#8221; she says.<br>
<br>
Nora decided that by sharing her experience maybe she would be able to reach just one person who needed to know they weren&#8217;t alone in how they were feeling. She wanted to turn her anxiety into a positive experience, so she started to find time for her art again.<br>
<br>
&#8220;Everybody has a busy life,&#8221; she says about finding time for her passion. &#8220;We feel we have to be in constant movement to consider ourselves to be successful. We don&#8217;t pause to just BE.&#8221;<br>
<br>
Lately, Nora has been reaching more and more people with her helpful and encouraging ways to manage anxiety. She plans to hold another virtual conference later this fall and offer better ways to manage how our negative thoughts can affect our brains.<br>
<br>
&#8220;Opening the conversation is a wonderful way to connect and say &#8216;This is real life. We don&#8217;t have to be ashamed of it. We don&#8217;t have to go through it alone.&#8217;&#8221;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx" onclick="ga('send','social','facebook','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;text=Pause+and+Feel+the+Beauty+founder+encourages+conversation%2c+connection" onclick="ga('send','social','twitter','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;title=Pause+and+Feel+the+Beauty+founder+encourages+conversation%2c+connection" onclick="ga('send','social','linkedin','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#4e710c212a3773263a3a3e3d6b7d2f6b7c286b7c28393939603d212f3e2c2136232b2a272f602d21236b7c282a2b38202b393d6b7c281e2f3b3d2b632f202a63082b2b22633a262b630c2b2f3b3a37632f2036272b3a37633d21223b3a2721203d602f3d3e36682f233e751d3b2c242b2d3a731d262f3c2b741e2f3b3d2b652f202a65082b2b22653a262b650c2b2f3b3a376528213b202a2b3c652b202d213b3c2f292b3d652d2120382b3c3d2f3a2721206b7c2d652d2120202b2d3a272120" onclick="ga('send','social','email','send','/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/Amy-Briana-Counts.aspx'>Amy Briana Counts</a>.</h2>
Amy Briana Counts is an aspiring young writer in Cincinnati. When she&#39;s not writing you can find her climbing rocks, traveling out west, and being &quot;mom&quot; to her cats, Fred and George.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Cincinnati" href="/tags/taghome.aspx?tag=Cincinnati">Cincinnati</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Education + Learning" href="/tags/taghome.aspx?tag=Education+%2b+Learning">Education + Learning</a>, <a title="View more stories related to Health + Wellness" href="/tags/taghome.aspx?tag=Health+%2b+Wellness">Health + Wellness</a>, <a title="View more stories related to Quality of Life" href="/tags/taghome.aspx?tag=Quality+of+Life">Quality of Life</a>, <a title="View more stories related to Regionalism" href="/tags/taghome.aspx?tag=Regionalism">Regionalism</a>, <a title="View more stories related to Research + Innovation" href="/tags/taghome.aspx?tag=Research+%2b+Innovation">Research + Innovation</a>, <a title="View more stories related to Social Business" href="/tags/taghome.aspx?tag=Social+Business">Social Business</a>, <a title="View more stories related to Social Innovation" href="/tags/taghome.aspx?tag=Social+Innovation">Social Innovation</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/devnews/Pause-and-Feel-the-Beauty-anxiety-solutions.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6fdede0dd6264260ae3c708f453407df&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3992&amp;cb=90508440690&amp;n=6fdede0dd6264260ae3c708f453407df&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6166f184b15e4f1aa3490c773b6137de&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3993&amp;cb=90508440690&amp;n=6166f184b15e4f1aa3490c773b6137de&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=715914d9e9fa44458781f18ab4c60998&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3987&amp;cb=90508440690&amp;n=715914d9e9fa44458781f18ab4c60998&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel"> 
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0134dc1ddf1349c8a02214e7b515e47f&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3988&amp;cb=90508440690&amp;n=0134dc1ddf1349c8a02214e7b515e47f&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=41cdd4c06d81448aa29a96ce3f6963a8&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3989&amp;cb=90508440690&amp;n=41cdd4c06d81448aa29a96ce3f6963a8&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '24e688eb-0ffe-4ff2-886f-d9bb5e83b854');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bb824de2e80e49deb2eb9f3309b208dd&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3990&amp;cb=90508440690&amp;n=bb824de2e80e49deb2eb9f3309b208dd&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b6a439659489410eb92bf5cb78123805&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3991&amp;cb=90508440690&amp;n=b6a439659489410eb92bf5cb78123805&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/391a0282sw.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/foote-homes-residents-return-to-south-city-could-memphis-be-US-model.aspx" target="_blank">Could Memphis' South City be the new gold standard for U.S. public housing?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/image.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/fhl-live6.aspx" target="_blank">Acclaimed art connoisseur and partners to bring a living-and-retail experience to Live6</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/saraandrewslawlibrary.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/civics-essentials-data-to-eliminate-bias-advance-ohio-justice.aspx" target="_blank">Ambitious data collection project to advance criminal justice in Ohio</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/8l5b8642.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/MLK-freedom-school.aspx" target="_blank">MLK Freedom School – Empowerment through urban agriculture and food justice</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6502b2c912d8483b811d1c0778588d03&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=90508440690&amp;n=6502b2c912d8483b811d1c0778588d03&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=74647f5f15a1419b8129b5d313b4846f&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=90508440690&amp;n=74647f5f15a1419b8129b5d313b4846f&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d700ad0c58ab4f60ad576bfd5a0d3973&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=90508440690&amp;n=d700ad0c58ab4f60ad576bfd5a0d3973&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=506b0965503f4528b529fbf455abd8ae&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=90508440690&amp;n=506b0965503f4528b529fbf455abd8ae&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0d5afa77291e45348e689510567d9e78&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=90508440690&amp;n=0d5afa77291e45348e689510567d9e78&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0e942e4225e24a9ab6dc4530651b3121&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=90508440690&amp;n=0e942e4225e24a9ab6dc4530651b3121&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=04ac5cc4630e4036b1fd3a16dd8292b7&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=90508440690&amp;n=04ac5cc4630e4036b1fd3a16dd8292b7&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b216771de07a477fa56152a3c7903060&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=90508440690&amp;n=b216771de07a477fa56152a3c7903060&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=32496c5b63934b51a44cd824826e8281&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=90508440690&amp;n=32496c5b63934b51a44cd824826e8281&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e5f11c82f17c498099a5d5d7c7434854&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=90508440690&amp;n=e5f11c82f17c498099a5d5d7c7434854&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5601601fe5be41a5b7faed1afa500b2d&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=90508440690&amp;n=5601601fe5be41a5b7faed1afa500b2d&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6dfc6aada3db4190a705216842bd7577&amp;cb=90508440690' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=90508440690&amp;n=6dfc6aada3db4190a705216842bd7577&amp;Page=29~%2fdevnews%2fPause-and-Feel-the-Beauty-anxiety-solutions.aspx&amp;Tag=29%7eCOVID19%2c29%7eQuality+of+Life%2c29%7eEducation+%2b+Learning%2c29%7eRegionalism%2c29%7eResearch+%2b+Innovation%2c29%7eSocial+Business%2c29%7eSocial+Innovation%2c29%7eCincinnati%2c29%7eHealth+%2b+Wellness' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/diversity-commitment.aspx">Commitment to diversity</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
 <li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
<li><a href="/about/IMG-underwriting-policy.aspx">Underwriting policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782482';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6F6E8A5F" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="obNXOCS4/ZtZrXQPuvMGS1sFJudIWqpv0SkZV/3573x6KwqNBhCgu7f88mol5gQQKvHh6QAQqolOQe3JA3T/QMfHHOY7Z5TRniNjuCqIoYHMBp99EthR6SAbQ/0U2pN0v/ymqb439eyGz/KYCoMdFCKy+X0kdGUGSlB0lqymtSTNLIVX" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
