
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Reconstruction of trailblazing American painting exhibition to debut at Cincinnati Art Museum
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="Reconstruction of trailblazing American painting exhibition to debut at Cincinnati Art Museum" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/gilliam.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="Reconstruction of trailblazing American painting exhibition to debut at Cincinnati Art Museum" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/gilliam.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412208299361165"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Leaderboard 2':4040,'Leaderboard 3':4041,'Masthead Leaderboard':4034,'Rectangle 1':4035,'Rectangle 2':4036,'Rectangle 3':4037,'Rectangle 4':4038,'Rectangle 5':4039};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-in-the-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form name="aspnetForm" method="post" action="./CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Gdlzd0uPL9Cw5ZLqeWQ74ptqdHJWtBsMyX/0wH7Hp8LGXSIIAcS5fVokimVajgeCCjb8wIsITLcD/0/+CsVy47dJlOaEjZ9q5K5WCGBGlN2+P40ZuY+Wa5rty5QKIOcVD30lTwt6bxHNyK0KB6voLi/8CCzkwRiIDF6oB3Eb9e6oPNl19kaqjCgvJydjvdF0gH7jRdKB1Nf9R0nDnDMbOjyc5IWDRaSmjetHbCiZq2H0IF7r" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Soapbox'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Reconstruction of trailblazing American painting exhibition to debut at Cincinnati Art Museum</h1>
<div class="byline">
<span class="author">Soapbox Staff</span> |
<span class="date">Tuesday, February 23, 2021</span>
| Source: <a class="author" target="_blank" href="https://www.artfixdaily.com/">ArtFix Daily</a>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" onclick="ga('send','social','facebook','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;text=Reconstruction+of+trailblazing+American+painting+exhibition+to+debut+at+Cincinnati+Art+Museum" onclick="ga('send','social','twitter','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;title=Reconstruction+of+trailblazing+American+painting+exhibition+to+debut+at+Cincinnati+Art+Museum" onclick="ga('send','social','linkedin','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#734c311c170a4e1b070703005640125641155641150404045d001c1203111c0b1e16171a125d101c1e5641151a1d071b161d160400564115303a273d5e30323e5e071c5e160b1b1a111a075e271b165e361a141b071a16005e2116051a001a0716175d1200030b55121e0348200611191610074e201b120116492116101c1d0007010610071a1c1d581c15580701121a1f111f12091a1d1458321e16011a10121d5803121a1d071a1d1458160b1b1a111a071a1c1d58071c58171611060758120758301a1d101a1d1d12071a58320107583e060016061e" onclick="ga('send','social','email','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Sam Gilliam (b. 1933), United States, Tequila,1979, acrylic and mixed media on canvas, Gift of Ronnie and John Shore, 2018." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-News-Images/gilliam.jpg?s=t 120w, /092011/2019-News-Images/gilliam.jpg?s=l 265w, /092011/2019-News-Images/gilliam.jpg?s=lf 500w, /092011/2019-News-Images/gilliam.jpg?s=f 750w, /092011/2019-News-Images/gilliam.jpg?s=m 980w, /092011/2019-News-Images/gilliam.jpg?s=p 1125w, /092011/2019-News-Images/gilliam.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-News-Images/gilliam.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Sam Gilliam (b. 1933), United States, Tequila,1979, acrylic and mixed media on canvas, Gift of Ronnie and John Shore, 2018."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-News-Images/gilliam.jpg?s=t 120w, /092011/2019-News-Images/gilliam.jpg?s=l 265w, /092011/2019-News-Images/gilliam.jpg?s=lf 500w, /092011/2019-News-Images/gilliam.jpg?s=f 750w, /092011/2019-News-Images/gilliam.jpg?s=m 980w, /092011/2019-News-Images/gilliam.jpg?s=p 1125w, /092011/2019-News-Images/gilliam.jpg?s=mx 1600w"
      src="/092011/2019-News-Images/gilliam.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Sam Gilliam (b. 1933), United States, Tequila,1979, acrylic and mixed media on canvas, Gift of Ronnie and John Shore, 2018. <span class='image-credits'>Sam Gilliam/Artists Rights Society (ARS), New York</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a00e6fc591a47dd9f277570df616221&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4034&amp;cb=2544498910&amp;n=0a00e6fc591a47dd9f277570df616221&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="body">
<p style="margin:0in">An exhibition of<b> </b>41 evocative paintings sparked an art world commotion in the late 1970s. Now, a reconstruction of the exhibition is coming to the Cincinnati Art Museum. <i><a href="https://www.artfixdaily.com/artwire/release/4431-reconstruction-of-trailblazing-american-painting-exhibition-to-de" target="_blank">American Painting: The Eighties Revisited</a> </i>will be on view from March 12&ndash;July 11.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">In this new interpretation, visitors will have a chance to view work from some of the most iconic abstract painters of the late twentieth century, including Nancy Graves, Sam Gilliam, Elizabeth Murray and Robert Moskowitz.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;These painters focused on formal concerns and on the material qualities of paint,&rdquo; says Kate Bonansinga, director of the School of Art College of Design, Architecture, Art and Planning at the University of Cincinnati, and guest curator of the exhibition. &ldquo;Many painters today continue with these foci, though the field has expanded considerably.&rdquo;</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" onclick="ga('send','social','facebook','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;text=Reconstruction+of+trailblazing+American+painting+exhibition+to+debut+at+Cincinnati+Art+Museum" onclick="ga('send','social','twitter','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;title=Reconstruction+of+trailblazing+American+painting+exhibition+to+debut+at+Cincinnati+Art+Museum" onclick="ga('send','social','linkedin','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#16295479726f2b7e62626665332577332470332470616161386579776674796e7b73727f773875797b3324707f78627e7378736165332470555f42583b55575b3b62793b736e7e7f747f623b427e733b537f717e627f73653b4473607f657f627372387765666e30777b662d4563747c7375622b457e7764732c44737579786562646375627f79783d79703d6264777f7a747a776c7f78713d577b73647f7577783d66777f78627f78713d736e7e7f747f627f79783d62793d72737463623d77623d557f78757f787877627f3d5764623d5b636573637b" onclick="ga('send','social','email','send','/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/soapbox-staff.aspx'>Soapbox Staff</a>.</h2>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Cincinnati" href="/tags/taghome.aspx?tag=Cincinnati">Cincinnati</a>, <a title="View more stories related to Events" href="/tags/taghome.aspx?tag=Events">Events</a>, <a title="View more stories related to Social Business" href="/tags/taghome.aspx?tag=Social+Business">Social Business</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/inthenews/CITN-CAM-to-exhibit-The-Eighties-Revisited.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c7fca8524c849639faf693a286cc72d&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4040&amp;cb=2544498910&amp;n=7c7fca8524c849639faf693a286cc72d&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8ab90a1dcfe044f3ba55bd199940b1ef&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4041&amp;cb=2544498910&amp;n=8ab90a1dcfe044f3ba55bd199940b1ef&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9bbdda3b411949079f37bc0a5ad3c3a4&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4035&amp;cb=2544498910&amp;n=9bbdda3b411949079f37bc0a5ad3c3a4&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e28d4317febd4ebca6cdbb625f95410b&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4036&amp;cb=2544498910&amp;n=e28d4317febd4ebca6cdbb625f95410b&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d17200bd0d71480dbe2ea80477973485&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4037&amp;cb=2544498910&amp;n=d17200bd0d71480dbe2ea80477973485&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'ad3c927d-4607-41bd-9a67-a4768b25caf6');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">


<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d35559e32a394290ba47da0c9e8d5ca1&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4038&amp;cb=2544498910&amp;n=d35559e32a394290ba47da0c9e8d5ca1&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a7273107d3d84357a9bca264fcbcf0f8&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=4039&amp;cb=2544498910&amp;n=a7273107d3d84357a9bca264fcbcf0f8&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/HuronCityRadio.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/15e0d5cc-f9f2-46bb-818e-822c3bdc5054.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/15e0d5cc-f9f2-46bb-818e-822c3bdc5054.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/HuronCityRadio.aspx" target="_blank">The story behind the alternate reality of Huron City Radio, a new podcast with a local bent</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/strong-foundations-program.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/8.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/8.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/strong-foundations-program.aspx" target="_blank">Taking action to address challenges of underrepresented construction industry businesses</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Well-traveled-artist-and-inventor-calls-Kalamazoo-s-Stuart-Neighborhood-home-once-again-021821.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/colleen_woolpert-1.jpg?s=l" class="thumb"></noscript>
 <img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/colleen_woolpert-1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Well-traveled-artist-and-inventor-calls-Kalamazoo-s-Stuart-Neighborhood-home-once-again-021821.aspx" target="_blank">Well-traveled artist and inventor calls Kalamazoo’s Stuart Neighborhood home — once again</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/jackson-house-restoration-effort-to-preserve-Tampa-black-history-moves-forward-021621.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_530/jacksonhouse_handprint_stucco_3d_documentation_jorge_gonzalez.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_530/jacksonhouse_handprint_stucco_3d_documentation_jorge_gonzalez.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/jackson-house-restoration-effort-to-preserve-Tampa-black-history-moves-forward-021621.aspx" target="_blank">Restoration of Tampa’s historic Jackson House gains traction</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c00e81cd66bd40a3afc55b6b66eb23a9&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=2544498910&amp;n=c00e81cd66bd40a3afc55b6b66eb23a9&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ab34401ac9534baeb6895da5a8817b15&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=2544498910&amp;n=ab34401ac9534baeb6895da5a8817b15&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8233bdb00c114b11b517f4862a7af2bc&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=2544498910&amp;n=8233bdb00c114b11b517f4862a7af2bc&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e9d1f3f056d34f8d83f9c689f5e08ac6&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=2544498910&amp;n=e9d1f3f056d34f8d83f9c689f5e08ac6&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=07f698c3a1904d79830de4d45d2d60eb&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=2544498910&amp;n=07f698c3a1904d79830de4d45d2d60eb&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=852839f359be4e1d8a2f5af7801bdb4d&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=2544498910&amp;n=852839f359be4e1d8a2f5af7801bdb4d&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fba49161fec4402f8c08fab9dfd583a2&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=2544498910&amp;n=fba49161fec4402f8c08fab9dfd583a2&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c6a13eafff124d6a900395500abb86c7&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=2544498910&amp;n=c6a13eafff124d6a900395500abb86c7&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=438daa0c83034372894eda3be61ce26d&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=2544498910&amp;n=438daa0c83034372894eda3be61ce26d&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=32355d4a9d2c4dac9555912d1c79af33&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=2544498910&amp;n=32355d4a9d2c4dac9555912d1c79af33&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dd1c7cc4c04a4072a1911f37f79ad46c&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=2544498910&amp;n=dd1c7cc4c04a4072a1911f37f79ad46c&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=30ddd754006a4c0b83ff52df7c53fb62&amp;cb=2544498910' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=2544498910&amp;n=30ddd754006a4c0b83ff52df7c53fb62&amp;Page=29~%2finthenews%2fCITN-CAM-to-exhibit-The-Eighties-Revisited.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eSocial+Business%2c29%7eCincinnati%2c29%7eEvents%2c29%7eTalent' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782482';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="24DE39BA" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="RI+JQEXXt1CF8TwqabGYa9keUjFkrhRpQF996rpmCfkgH2+oOT1a46+/UXnh9DJ8RAA7RzoWx/snAhWQALl5xbxogXeYvM4ho+CJ1JVwZHrUh7lqSwV+lKg0R4lKzdWnbK+ltMbFhe1MkSQQNjLkdFIszxXNk6ZoJavT00vD9dHy4ZDr" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
