
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	The right side of history: How white allies can support people of color
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="The right side of history: How white allies can support people of color" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/protest1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="The right side of history: How white allies can support people of color" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/protest1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Half Page 1':5753,'Leaderboard 2':3964,'Leaderboard 3':3965,'Masthead Leaderboard':3956,'Rectangle 1':3958,'Rectangle 2':3959,'Rectangle 3':3960,'Rectangle 4':3961,'Rectangle 5':3962,'Rectangle 6':3963};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights'></script>
<meta name="description" content="" />
<meta name="keywords" content="white allies, people of color, George Floyd, I can't breathe, cincinnati marches" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-feature-story FeaturedStory">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form method="post" action="./Supporting-people-of-color.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="zL93g6lFwekoqt96iGg0hcRqbf6qCG+/xorIgN7m+McZSGoXK1BMhXB5X1Tiu96UKuQz5wLST3TCsWs61wCbTq8Z2rR21xOzQxG8IK7fTaFvlEntutkksn4qzOJfmcMK8AxQxpQ6mcaIRiSWcfa5VYTqfBEj1cB91MTiOcfFX8diV1DoC37cliZHzEGqWazXvuH5TQLX6pknDALWNpGmqHuO4sseLO6f3KNCUcWkhixIZv7W" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Soapbox'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Thousands of people converged at the courthouse yesterday for a silent demonstration." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-News-Images/blm.jpg?s=t 120w, /092011/2019-News-Images/blm.jpg?s=l 265w, /092011/2019-News-Images/blm.jpg?s=lf 500w, /092011/2019-News-Images/blm.jpg?s=f 750w, /092011/2019-News-Images/blm.jpg?s=m 980w, /092011/2019-News-Images/blm.jpg?s=p 1125w, /092011/2019-News-Images/blm.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-News-Images/blm.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Thousands of people converged at the courthouse yesterday for a silent demonstration."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-News-Images/blm.jpg?s=t 120w, /092011/2019-News-Images/blm.jpg?s=l 265w, /092011/2019-News-Images/blm.jpg?s=lf 500w, /092011/2019-News-Images/blm.jpg?s=f 750w, /092011/2019-News-Images/blm.jpg?s=m 980w, /092011/2019-News-Images/blm.jpg?s=p 1125w, /092011/2019-News-Images/blm.jpg?s=mx 1600w"
      src="/092011/2019-News-Images/blm.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Thousands of people converged at the courthouse yesterday for a silent demonstration. <span class='image-credits'>Joe Simon</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>The right side of history: How white allies can support people of color</h1>
<div class="byline" style='x'>
<span class="author">Jessica Esemplare</span> |
<span class="date">Tuesday, June 02, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx" onclick="ga('send','social','facebook','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx&amp;text=The+right+side+of+history%3a+How+white+allies+can+support+people+of+color" onclick="ga('send','social','twitter','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx&amp;title=The+right+side+of+history%3a+How+white+allies+can+support+people+of+color" onclick="ga('send','social','linkedin','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#cff08da0abb6f2a7bbbbbfbceafcaeeafda9eafda9b8b8b8e1bca0aebfada0b7a2aaaba6aee1aca0a2eafda9a9aaaebbbabdaabceafda99cbabfbfa0bdbba6a1a8e2bfaaa0bfa3aae2a0a9e2aca0a3a0bde1aebcbfb7e9aea2bff49cbaada5aaacbbf29ca7aebdaaf59ba7aae4bda6a8a7bbe4bca6abaae4a0a9e4a7a6bcbba0bdb6eafcaee487a0b8e4b8a7a6bbaae4aea3a3a6aabce4acaea1e4bcbabfbfa0bdbbe4bfaaa0bfa3aae4a0a9e4aca0a3a0bd" onclick="ga('send','social','email','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Protests took place in downtown and the surrounding areas this weekend after George Floyd&apos;s death." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-News-Images/protest1.jpg?s=t 120w, /092011/2019-News-Images/protest1.jpg?s=l 265w, /092011/2019-News-Images/protest1.jpg?s=lf 500w, /092011/2019-News-Images/protest1.jpg?s=f 750w, /092011/2019-News-Images/protest1.jpg?s=m 980w, /092011/2019-News-Images/protest1.jpg?s=p 1125w, /092011/2019-News-Images/protest1.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-News-Images/protest1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Protests took place in downtown and the surrounding areas this weekend after George Floyd&apos;s death."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-News-Images/protest1.jpg?s=t 120w, /092011/2019-News-Images/protest1.jpg?s=l 265w, /092011/2019-News-Images/protest1.jpg?s=lf 500w, /092011/2019-News-Images/protest1.jpg?s=f 750w, /092011/2019-News-Images/protest1.jpg?s=m 980w, /092011/2019-News-Images/protest1.jpg?s=p 1125w, /092011/2019-News-Images/protest1.jpg?s=mx 1600w"
      src="/092011/2019-News-Images/protest1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Protests took place in downtown and the surrounding areas this weekend after George Floyd's death. <span class='image-credits'>Joe Simon</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=bf97bc92146b4f9e98e2ef88dbbb5946&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3956&amp;cb=52669854812&amp;n=bf97bc92146b4f9e98e2ef88dbbb5946&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p><span style="background:white">&ldquo;I haven&#39;t always had an open heart for others who don&#39;t look like me. I didn&#39;t take the time to care or understand their differences, their struggles, their true history. For that, I am sorry. No apology can fix it. No grand gesture can mend the list of unjustices. Just one next step in the right direction.&rdquo; </span></p><p><span style="background:white">This is a quote from Alysun Ogilby&rsquo;s Facebook page on May 29, four days after George Floyd was killed when&nbsp;officer Derek Chauvin</span> pressed his knee to Floyd&rsquo;s neck for nearly nine minutes<span style="background:white">. </span></p><p><span style="background:white">Ogilby, a paraprofessional at Pleasant Ridge Montessori, attended the march that started at Inwood Park in Over-the-Rhine and a rally hosted by some of her friends at the lesser-known United American Cemetery on Duck Creek Road, the oldest African-American cemetery in Ohio. </span></p><p><i><span style="background:white">Soapbox </span></i><span style="background:white">talked to Ogilby about her past, her present, and her goals for the future. The interview has been condensed and edited for clarity.</span></p><p><br>
<strong>Q:</strong> You mention that you haven&rsquo;t always had an open heart for others who don&rsquo;t look like you. Can you elaborate on that?</p><p><strong>A:</strong> Sure. I grew up in an all-white neighborhood in St. Bernard, then moved to Lakota, which had a little more diversity. Not a lot that I was witness to or a part of. Then in college I lived in a ministry house on Clifton Avenue with five white girls.</p><p>I have always loved everyone. There was one person of color in my elementary school and she was my best friend until she moved. So there was never an aversion to people of color, but because of my upbringing, I didn&rsquo;t understand racial issues. I would use terms like reverse racism if I felt like a person of color was being unkind to white people.</p><p>I remember in high school &mdash; I think I was even younger, maybe 6th or 7th grade &mdash; watching BET [Black Entertainment Television], and I was like, &ldquo;They would throw a fit if there was a white-only television.&rdquo; I just didn&rsquo;t even comprehend that it&rsquo;s all white television. Everything is white.</p><p>I was just very ignorant. I loved everybody but I also had racial biases.</p><p><br>
<strong>Q:</strong> You also said on Facebook that you thought it was enough to just be kind. I believe lots of well-meaning white people believe that as well. What changed your mind and what have you chosen to do about it?</p><p><strong>A: </strong>My dear friend Natalie [Lundstrom] brought me into some conversations about race. (She also has a <a href="https://docs.google.com/document/d/1gvZDeDjSs3-OmNkKiaCo6uWbS3SAVl5xeHvbI-C9tMg/edit?fbclid=IwAR2rKz2WUkjTrkvPWghYDAsO_nEoupVUJL5NjNlMWpy5NRLqt7g5CPY4Wb8" target="_blank">race resources guide for white learners</a>.) We read <i>I&rsquo;m Still Here</i> by <span style="background:white">Austin Channing Brown </span>and had a discussion with Chuck Mingo, an African-American pastor at Crossroads, and his wife Maria, who is Puerto Rican. She brought an interesting voice to the discussion about what we can actively be doing. So, Natalie speaks at adoptions seminars and she&rsquo;ll say, &ldquo;I&rsquo;ll only speak if I can bring a woman of color to speak or the next speaker you have is a woman of color.&rdquo; She really stands up for equality. She has been my mentor through all of this over the past few years. We&rsquo;re reading <i>Be the Bridge</i> by Lee Allen Jenkins together.</p><p>Something that Natalie said was that she likes to imagine herself back in history. She would be a freedom fighter, she would be one of the ones helping on the underground railroad &mdash; that&rsquo;s personally how I see myself, too &mdash; but she says that if you look at our ancestors, and you look at our families, it&rsquo;s very likely we wouldn&rsquo;t have been one of those people. We&rsquo;ll never know, but she says that she can&rsquo;t look at herself on the other side of history because she wasn&rsquo;t there and most likely wouldn&rsquo;t have been.</p><p>That has given me the freedom to say the things I do say. I want to imagine that I&rsquo;ve always been this person, but if I&rsquo;m really looking at my heart, I&rsquo;m not. And I&rsquo;m learning. And I&rsquo;m still learning.</p><p><br>
<strong>Q:</strong> What other resources do you recommend for people who want to broaden their perspective?</p><p><strong>A:</strong> We&rsquo;re reading through the 1619 project &mdash; it&rsquo;s a special <i>New York Times</i> addition &mdash; and it&rsquo;s been so eye opening. It&rsquo;s like un-whitewashed history. There&rsquo;s so many things that stem back to slavery &mdash; good and bad &mdash; they came up with a lot of the systems we use today that&rsquo;s not credited to slaves.</p><p><br>
<strong>Q:</strong> You attended the march that started in Inwood Park and a rally at the <span style="background:white">United American Cemetery on Duck Creek Road</span>. What were they like?</p><p><strong>A:</strong> About 50-75 people showed up at the <span style="background:white">United American Cemetery rally, hosted by two of my friends. We all wore white tape over our mouths in silence that also had a word on there of what we were praying for. We prayed over the land, we spoke about what we want to see for that space and Cincinnati. It was incredibly powerful. </span></p><p>I also went to the Inwood Park event. The whole time, it was incredibly peaceful. We marched, the police stood their ground, they didn&rsquo;t say a word. There were people in their cars that got out and stood with us as we marched past them. It felt very uniting. We all met back up at Inwood Park and everyone was hanging out, sitting in the shade, talking. It wasn&rsquo;t like people were riled up.</p><p>So to hear that 20 minutes later, people were throwing water bottles at police and they shot rubber bullets, those weren&rsquo;t the same people we were marching with. There was a woman who brought her golden retriever and the dog was carrying a sign in his mouth and everyone was laughing and clapping for the dog. It was so peaceful, everybody was chill and probably exhausted that I just cannot imagine them doing something violent.</p><p><br>
<strong>Q:</strong> Let&rsquo;s switch gears and talk about trauma for a bit. Pre-pandemic, you worked with many kids who have already been through trauma. What are you doing to help your students?</p><p><strong>A:</strong> I decided for my classroom to take turns calling half the class for the week and to run a &ldquo;sharing meeting&rdquo; on Fridays where the kids don&rsquo;t do work but they can show a toy or something. I&rsquo;m going to continue calling students through the summer, probably once every other week, just because there&rsquo;s a lot to do. But I think it&rsquo;s important to continue, especially for the kids who you know need that extra call. We also dropped off goodie bags each week that included a loaf of homemade bread.&nbsp;</p><p>I think this virus has bubbled up all the things that are really hard to see and that we sometimes try to ignore, like kids in trauma. [Normally] I have them for eight hours, I&rsquo;m going to do the best that I can in that time and love them, but that&rsquo;s stripped away, and I can&rsquo;t ignore it. They&rsquo;re no longer in my control for eight hours, and I can&rsquo;t love on them and do all the things that make me feel better about their situation.</p><p><span style="background:white">All the racial disparities are coming out of how many of our friends of color, how many more are getting COVID-19 because of lack of health care and lack of all the things we just have access to. It&rsquo;s all the disparities arising to the surface. And I think that&rsquo;s just what&rsquo;s taken me over my boiling point. </span></p><p><span style="background:white">It&rsquo;s like a shaken bottle of pop: What do you expect when you take off the lid? This is more than just a 15-minute conversation. I have been reading and researching and watching shows that are factual. I want to just start introducing [people] to those things just a little at a time so you can see, this isn&rsquo;t just that my heart beats for the underdog. This is real. </span></p><p><br>
<strong>Q:</strong> How do you talk to your kids about race?</p><p><strong>A:</strong> I keep it short and simple and honest. It&rsquo;s hard because my kids are very different from me. They&rsquo;re internal processors. They&rsquo;re very quiet but they&rsquo;re always watching, so I think more important than anything I&rsquo;ll ever say to them is how they watch me treat people and how they hear me speak of people. Kids see more of what you do than hear what you say.</p><p>[But] I also make sure that our books have kids of all different colors in them. I think that&rsquo;s important, especially for littler kids.</p><p>And I make it a point to show them how we are kind to all races. I talk to my kids about how we help people if we can but we also want to be fair. This is something Chuck Mingo said because he actually did a Facebook Live about how to talk to your kids about race. He says to watch your friends of color and follow what they do. So if they&rsquo;re not speaking up, then you just stand beside them. Let them talk first, and always ask your friends &ldquo;How are you feeling and what do you need?&rdquo; And if we can provide it, we do.</p><p>The kids (a 10-year-old girl and 7-year-old twin boys) and I had a really good conversation [after watching Maleficent and Maleficent 2] about how sometimes we can think something for so long and then we hear the other side of the story. I talked to them about what I&rsquo;m learning about history. I was taught a certain history my whole life and now I&rsquo;m reading these books and realizing I didn&rsquo;t see the whole story. And now my opinion and my heart are changing. Something as simple as including race in things that aren&rsquo;t even about race can help them relate and make that connection than a book about race.</p><p>Our hearts can change and our minds can change. And the story looks totally different.</p><p>&nbsp;</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx" onclick="ga('send','social','facebook','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx&amp;text=The+right+side+of+history%3a+How+white+allies+can+support+people+of+color" onclick="ga('send','social','twitter','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fSupporting-people-of-color.aspx&amp;title=The+right+side+of+history%3a+How+white+allies+can+support+people+of+color" onclick="ga('send','social','linkedin','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#82bdc0ede6fbbfeaf6f6f2f1a7b1e3a7b0e4a7b0e4f5f5f5acf1ede3f2e0edfaefe7e6ebe3ace1edefa7b0e4e4e7e3f6f7f0e7f1a7b0e4d1f7f2f2edf0f6ebece5aff2e7edf2eee7afede4afe1edeeedf0ace3f1f2faa4e3eff2b9d1f7e0e8e7e1f6bfd1eae3f0e7b8d6eae7a9f0ebe5eaf6a9f1ebe6e7a9ede4a9eaebf1f6edf0fba7b1e3a9caedf5a9f5eaebf6e7a9e3eeeeebe7f1a9e1e3eca9f1f7f2f2edf0f6a9f2e7edf2eee7a9ede4a9e1edeeedf0" onclick="ga('send','social','email','send','/features/Supporting-people-of-color.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/Jessica-Esemplare.aspx'>Jessica Esemplare</a>.</h2>
Jessica Esemplare is the managing editor of Soapbox Cincinnati and a graduate of Syracuse University&rsquo;s S.I. Newhouse School of Public Communications. Shortly after completing her degree in magazine journalism, she began covering local and regional topics at <i>The Cincinnati Herald</i> and, later, as an editor at <i>Ohio Magazine</i>. Her writing has also been featured in <i>U.S. News and World Report</i>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Cincinnati" href="/tags/taghome.aspx?tag=Cincinnati">Cincinnati</a>, <a title="View more stories related to Collective Impact" href="/tags/taghome.aspx?tag=Collective+Impact">Collective Impact</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Diversity" href="/tags/taghome.aspx?tag=Diversity">Diversity</a>, <a title="View more stories related to Health + Wellness" href="/tags/taghome.aspx?tag=Health+%2b+Wellness">Health + Wellness</a>, <a title="View more stories related to Leadership" href="/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to Quality of Life" href="/tags/taghome.aspx?tag=Quality+of+Life">Quality of Life</a>, <a title="View more stories related to Regionalism" href="/tags/taghome.aspx?tag=Regionalism">Regionalism</a>, <a title="View more stories related to Social Innovation" href="/tags/taghome.aspx?tag=Social+Innovation">Social Innovation</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Pleasant Ridge / Kennedy Heights" href="/cities/pleasantrdg_kennedyhts/default.aspx">Pleasant Ridge / Kennedy Heights</a>, <a title="View more stories related to Downtown" href="/cities/downtown/default.aspx">Downtown</a>, <a title="View more stories related to Over-the-Rhine" href="/cities/OTR/default.aspx">Over-the-Rhine</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/features/Supporting-people-of-color.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2410e14a740b4ebca682c5e5099d3e01&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3964&amp;cb=52669854812&amp;n=2410e14a740b4ebca682c5e5099d3e01&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c3427109b93d48a08aaac789ba947ec3&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3965&amp;cb=52669854812&amp;n=c3427109b93d48a08aaac789ba947ec3&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e0448f80e60d45f19500c519db91f805&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=5753&amp;cb=52669854812&amp;n=e0448f80e60d45f19500c519db91f805&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c378da84698c4e3e9074fc59ded1ebc1&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3958&amp;cb=52669854812&amp;n=c378da84698c4e3e9074fc59ded1ebc1&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5dd39f5aafea442db1cfac84f9785f60&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3959&amp;cb=52669854812&amp;n=5dd39f5aafea442db1cfac84f9785f60&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=59054a389a1d40a6bfb4056a93abd938&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3960&amp;cb=52669854812&amp;n=59054a389a1d40a6bfb4056a93abd938&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '9057173e-dca7-48f1-8d49-f55377c06406');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f5d89d4dc01b4e29ae325307380a17e2&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3961&amp;cb=52669854812&amp;n=f5d89d4dc01b4e29ae325307380a17e2&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c41a7cccd694b24bc479bd25b03cf14&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3962&amp;cb=52669854812&amp;n=7c41a7cccd694b24bc479bd25b03cf14&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b75106625f944a1eb7908eddd62db051&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3963&amp;cb=52669854812&amp;n=b75106625f944a1eb7908eddd62db051&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/rebuilding-community-052820.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/midlandflood1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/midlandflood1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/rebuilding-community-052820.aspx" target="_blank">Rebuilding a community, one step at a time</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
 Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/devnews/SterlingHeightsAutoPlantsReturn.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/images/fordworkers.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/images/fordworkers.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/devnews/SterlingHeightsAutoPlantsReturn.aspx" target="_blank">How Michigan's auto plants have altered for workers' return</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/HealthMemphisInitiative_CulinaryMedicine.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/culinarymed2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/culinarymed2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/HealthMemphisInitiative_CulinaryMedicine.aspx" target="_blank">Healthy Memphis Initiative is using culinary medicine to help Memphians live better and longer</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/eastern-market-adapts-to-COVID19.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/eastern_market_drivethrough.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/eastern_market_drivethrough.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/eastern-market-adapts-to-COVID19.aspx" target="_blank">Eastern Market vendors — and the market itself — adapt in the wake of COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb7bcf46968544f881e354706440316d&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=52669854812&amp;n=eb7bcf46968544f881e354706440316d&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=68fd7710228744e4966c19c969b8cd7b&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=52669854812&amp;n=68fd7710228744e4966c19c969b8cd7b&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a78ea8c4f48e4e6abbfd370f59981844&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=52669854812&amp;n=a78ea8c4f48e4e6abbfd370f59981844&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=14cac909a5c94969bca9bbdb1331c221&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=52669854812&amp;n=14cac909a5c94969bca9bbdb1331c221&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e7f103a0e1f49239bbdc10543f15092&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=52669854812&amp;n=5e7f103a0e1f49239bbdc10543f15092&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=85dc02ffcd1d4867bcdaf371c191d3ec&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=52669854812&amp;n=85dc02ffcd1d4867bcdaf371c191d3ec&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=efcaa71b56eb494f9d72b27deeaf5baa&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=52669854812&amp;n=efcaa71b56eb494f9d72b27deeaf5baa&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=67f538009416499bb27dffacd0c5ff76&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=52669854812&amp;n=67f538009416499bb27dffacd0c5ff76&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=371f4309bcd94578ad34ce233637b15e&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=52669854812&amp;n=371f4309bcd94578ad34ce233637b15e&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1aa704a8440540c0800bef6fc6a08cd0&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=52669854812&amp;n=1aa704a8440540c0800bef6fc6a08cd0&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=43f0b00f886d4bac8cc948b0e972125e&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=52669854812&amp;n=43f0b00f886d4bac8cc948b0e972125e&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b914905d79054ac2963ff74d48c53570&amp;cb=52669854812' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=52669854812&amp;n=b914905d79054ac2963ff74d48c53570&amp;Page=29~%2ffeatures%2fSupporting-people-of-color.aspx&amp;Tag=29%7eCincinnati%2c29%7eCollective+Impact%2c29%7eCOVID19%2c29%7eDiversity%2c29%7eHealth+%2b+Wellness%2c29%7eLeadership%2c29%7eQuality+of+Life%2c29%7eRegionalism%2c29%7eSocial+Innovation%2c29%7eDowntown%2c29%7eOver-the-Rhine%2c29%7ePleasant+Ridge+%2f+Kennedy+Heights' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="189E8D69" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="EMVUz70oKfXzR/dI90k30Hj9OhpEPJeoraAPsYnItSLNyMEXfKcqaT0PB3Zlgvd84iTPez3j79JyZYZ1DaRPMuMFTzKUDfSPdv+YFwVzJYzuB1dY1TY7WBC5JguO7U/q5yZzG5yRF2V+lUtScAa9qHQijld4uDsYaQ7ULlOPDz+ZSiKj" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
