
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Meet the makers: Here are the people renewing the community from the inside out
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/features/Camp-Washington-Meet-the-Makers.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/features/Camp-Washington-Meet-the-Makers.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="Meet the makers: Here are the people renewing the community from the inside out" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="Meet the makers: Here are the people renewing the community from the inside out" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/features/Camp-Washington-Meet-the-Makers.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Half Page 1':5753,'Leaderboard 2':3964,'Leaderboard 3':3965,'Masthead Leaderboard':3956,'Rectangle 1':3958,'Rectangle 2':3959,'Rectangle 3':3960,'Rectangle 4':3961,'Rectangle 5':3962,'Rectangle 6':3963};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-feature-story FeaturedStory has-treatment treatment-on-the-ground">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '220010661387899';
</script>
<form method="post" action="./Camp-Washington-Meet-the-Makers.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="AWH77JveWtY83lv2PCS2s+K2HCfvUxguwM/xLQbB+Ii/ImfbmfMBNNhwq1JXonppdg2JDQiUkJ5ihdvvlXUhmHAO93eVZefRL177mkPFn8lJcrsRBQPduuX8iRlIjzdXjTx8BhSilBuNzG+v+hpCVjKz2G5nrTJ6R6DfdSi6KEkFjvD7NjzXfaWPLVykk96O+Um9jR/NEX48K2cfudL51DkxxR2BffVjJ+uxUYZ4YwZXE9sn" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
 <li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Soapbox'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="SpringDot is a 4th generation family business in Camp Washington." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/cwmakersmast.jpg?s=t 120w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=l 265w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=lf 500w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=f 750w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=m 980w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=p 1125w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/cwmakersmast.jpg" />
<noscript>
 <img class="carousel-image "
      alt="SpringDot is a 4th generation family business in Camp Washington."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/cwmakersmast.jpg?s=t 120w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=l 265w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=lf 500w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=f 750w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=m 980w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=p 1125w, /092011/2019-Feature-Images/cwmakersmast.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/cwmakersmast.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">SpringDot is a 4th generation family business in Camp Washington. <span class='image-credits'>Natalie Mancino</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="treatment-heading site-soapbox page-title"><span class="title ">Camp Washington</span></h1>
<h1 class="page-title" style='x'>Meet the makers: Here are the people renewing the community from the inside out</h1>
<div class="byline" style='x'>
<span class="author">Liz McEwan</span> |
<span class="date">Tuesday, August 25, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx" onclick="ga('send','social','facebook','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;text=Meet+the+makers%3a+Here+are+the+people+renewing+the+community+from+the+inside+out" onclick="ga('send','social','twitter','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;title=Meet+the+makers%3a+Here+are+the+people+renewing+the+community+from+the+inside+out" onclick="ga('send','social','linkedin','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#29166b464d5014415d5d595a0c1a480c1b4f0c1b4f5e5e5e075a4648594b4651444c4d4048074a46440c1b4f4f4c485d5c5b4c5a0c1b4f6a484459047e485a4140474e5d464704644c4c5d045d414c046448424c5b5a07485a59510f484459127a5c4b434c4a5d147a41485b4c13644c4c5d025d414c024448424c5b5a0c1a4802614c5b4c02485b4c025d414c02594c4659454c025b4c474c5e40474e025d414c024a4644445c47405d50024f5b4644025d414c0240475a404d4c02465c5d" onclick="ga('send','social','email','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block treatment-on-the-ground'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Jim Bosken&apos;s father started, QCA, a trusted resource to the local music scene." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-Feature-Images/markdejong.jpg?s=t 120w, /092011/2019-Feature-Images/markdejong.jpg?s=l 265w, /092011/2019-Feature-Images/markdejong.jpg?s=lf 500w, /092011/2019-Feature-Images/markdejong.jpg?s=f 750w, /092011/2019-Feature-Images/markdejong.jpg?s=m 980w, /092011/2019-Feature-Images/markdejong.jpg?s=p 1125w, /092011/2019-Feature-Images/markdejong.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-Feature-Images/markdejong.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Jim Bosken&apos;s father started, QCA, a trusted resource to the local music scene."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-Feature-Images/markdejong.jpg?s=t 120w, /092011/2019-Feature-Images/markdejong.jpg?s=l 265w, /092011/2019-Feature-Images/markdejong.jpg?s=lf 500w, /092011/2019-Feature-Images/markdejong.jpg?s=f 750w, /092011/2019-Feature-Images/markdejong.jpg?s=m 980w, /092011/2019-Feature-Images/markdejong.jpg?s=p 1125w, /092011/2019-Feature-Images/markdejong.jpg?s=mx 1600w"
      src="/092011/2019-Feature-Images/markdejong.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Jim Bosken's father started, QCA, a trusted resource to the local music scene. <span class='image-credits'>Natalie Mancino</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=255e6740374f4b0db9a495530a8cd805&amp;cb=77758765349' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3956&amp;cb=77758765349&amp;n=255e6740374f4b0db9a495530a8cd805&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p style="margin:0in">A hundred years ago, Camp Washington was one of the region&rsquo;s largest hubs of industry, producing everything from pork products to steel casings. It also housed 12,000 residents, many of them making up the labor force that forged the &ldquo;golden era&rdquo; of Cincinnati&rsquo;s economy in the early 20th century.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">In many ways, Camp Washington is now a shadow of its former self.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Among other things, Camp Washington has lost almost 90% of its population. The installation of the I-75 highway around 1960 cut the neighborhood off from neighboring communities. And the community has lost its library, its neighborhood school, its grocery store, and much of its historic business district.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">But one thing has stayed the same &mdash; Camp Washington is still a neighborhood of &ldquo;makers.&rdquo; And these makers are busy at work, renewing the community from the inside out.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Building on the past, welcoming a new generation of makers</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">In 2018 the Camp Washington Community Council, with the help of commercial development company Urban Fast Forward, embarked on a comprehensive assessment of Camp Washington. They wanted new baseline measurements for everything from land use and housing info to income, demographics, and residents&rsquo; own input about their desires.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Community leaders were crafting a development plan for the neighborhood.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">The community had already implemented a Camp Washington Industrial Area Plan, written in 2009, that aimed to make good use of the existing industrial infrastructure. The challenge now, almost a decade later, was to ensure the characteristic self-reliance of the community would continue into the future and that residents were afforded all the amenities and resources they needed.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Another goal of the plan was to attract new residents and burgeoning 21st-century industries by identifying and developing the <i>character </i>of the neighborhood.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">The new community plan was, appropriately, titled &ldquo;Made in Camp.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet the Makers</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Camp is a quiet, bustling community of people hard at work. And it would be difficult to adequately capture the breadth and diversity of the people who contribute to the creative, industrious culture of the neighborhood. There&rsquo;s just too much going on to pin it all down.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Soapbox sat down with eight of the neighborhood&rsquo;s resident makers and business owners &mdash; some new and some who&rsquo;ve been around the neighbor for decades &mdash; to see what brought them to Camp in the first place and to ask what excites them most about the future of their neighborhood.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Mark Dejong.<br>
<br>
<span caption="Mark DeJong is well known for his &quot;swing house.&quot;" captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0801.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Mark DeJong is well known for his "swing house."</span></span></b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>You might know him from:</b> <a href="https://www.swing-house.com/">Swing House</a>.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b><br>
<br>
Mark Dejong&rsquo;s mother moved onto Avon Place in Camp Washington when Mark was a child. A potter herself, she purchased a warehouse building on the same street in 1980 to use as a pottery studio. Dejong purchased it from her in 2005 and now lives in the building. He uses part of the lower level as his workshop and leases the rest to other artists and artisans.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Dejong&rsquo;s signature work is what he calls &ldquo;art houses.&rdquo; These large-scale immersive pieces employ his skills in carpentry and restoration to reframe the viewers&rsquo; experience of the history, architecture, and materials of the home.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">He is currently working on his third art house on Avon Place in Camp Washington &mdash; the Stair House.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>When asked to describe Camp Washington in a dozen words or fewer, he said:</b><br>
<br>
&ldquo;The Camp is where it&rsquo;s possible to realize your dreams.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>He thinks the most interesting or exciting thing in Camp Washington right now is:</b><br>
&nbsp;</p><p style="margin:0in">The community/family of like-minded dream makers.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;It&rsquo;s truly unique,&rdquo; he says. &ldquo;I&rsquo;ve been involved in many communities, but nothing like what&rsquo;s happening here.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Tom Wartman<br>
<br>
<span caption="Tom Wartman is the owner of Neonworks of Cincinnati." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/tomwartman.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Tom Wartman is the owner of Neonworks of Cincinnati.</span></span> </b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>You might know him from: </b>the ubiquitous &ldquo;OPEN&rdquo; sign.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Tom Wartman is the owner of <a href="https://www.facebook.com/Neonworksofcincinnati/">Neonworks of Cincinnati</a>, a business that restores vintage neon signs, neon clocks, and electric signs. They also make custom neon pieces.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Neonworks rents space in the same building as the <a href="https://www.americansignmuseum.org/">American Sign Museum</a> and, though a separate business, they operate as a part of the museum experience with their workshop visible from the museum exhibit space.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">They moved to Camp Washington in 2010 from Evendale.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>When asked to describe Camp Washington he said:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;Camp Washington is a great place to get something started.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>He thinks the most interesting or exciting thing in Camp Washington right now is:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">That the American Sign Museum will double in size in the next couple years.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;I can&#39;t think of anything more exciting than that!&rdquo; he says.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet the Deutsch family.</b></p><p style="margin:0in"><br>
<span caption="The Deutsch family actively supports the Camp Washington community." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0823.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">The Deutsch family actively supports the Camp Washington community.</span></span><br>
&nbsp;</p><p style="margin:0in"><b>You might know them from:</b> your favorite Kings Island t-shirt.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Their Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0.1pt 0in"><a href="http://www.springdot.com/index.aspx">SpringDot</a>, originally Sidney Printing Works, was established in 1904 downtown by 18-yr-old Hungarian immigrant Sidney Deutsch. The business moved to Camp in 1959.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">SpringDot is a 4th generation family business.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">The commercial printer is an active supporter of the Camp Washington community, with representatives serving on the Citizen&#39;s Board for River City Correctional Center and on the Board for Camp Washington Business Association. They also volunteer with community cleanups and social events.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">SpringDot makes a wide range of printed commercial products, signs, and custom products for the local and national markets. (They&rsquo;ve recently began printing custom face masks, as well.)</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">According to SpringDot representative Thomas Deutsch, &ldquo;If you live in Cincinnati you have touched our product over the last 100 years.&rdquo;</p><p style="margin:0.1pt 0in"><br>
<b>When asked to describe Camp Washington they said:</b></p><p style="margin:0.1pt 0in">&ldquo;Camp Washington is an evolving neighborhood. It&rsquo;s a creative hub with an art community, inner-city residential growth and a strong manufacturing base.&rdquo;</p><p style="margin:0.1pt 0in"><br>
<b>They think the most interesting or exciting thing in Camp Washington right now is:</b></p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">The home and loft values are actively rising, which is a reflection of Camp&#39;s renaissance.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Scottie Bellissemo<br>
<br>
<span caption="Scottie Bellissemo creates his own artwork and custom wood furniture. " captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0811.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Scottie Bellissemo creates his own artwork and custom wood furniture. </span></span></b><br>
&nbsp;</p><p style="margin:0in"><b>You might know him from:</b> the wood shop.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">In addition to creating his own artwork and custom wood furniture, Scottie Bellissemo runs the nonprofit <a href="https://www.wavepoolgallery.org/">Wave Pool&rsquo;s</a>community <a href="https://instagram.com/Wavepoolwoodshop513">Wood Shop</a>. He teaches an eight-week woodworking course and hosts open studio sessions for community members.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>When asked to describe Camp Washington he said it is:</b><br>
<br>
&ldquo;A diverse town of people hustling to stay afloat at all costs.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>He thinks the most interesting or exciting thing in Camp Washington right now is:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">The artists who are making the community a more creative and vibrant place to live and work.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Cal Cullen.</b></p><p style="margin:0in"><br>
<span caption="Cal Cullen&#39;s Wave Pool has become a creative, stabilizing force in the neighborhood." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/calcullen.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Cal Cullen's Wave Pool has become a creative, stabilizing force in the neighborhood.</span></span><br>
&nbsp;</p><p style="margin:0in"><b>You might know her from: </b>Firehouse #12 (<a href="https://wavepoolgallery.org/">Wave Pool Gallery</a>).</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Her Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="border:none; margin:0in">Cullen moved to Camp Washington with her husband and newborn child six years ago. She says the vacant firehouse on Colerain Avenue is what brought them to Camp, but the neighbors are what keep them there.</p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in">She considers herself a &ldquo;social practice artist&rdquo; and works in a variety of mediums &mdash; drawing, painting, sculpture, community dinners, interactive booths, etc. &mdash; all for the purpose of &ldquo;bringing people together and creating positive change.&rdquo;</p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in">Wave Pool developed as an extension of her work and a response to community needs. The nonprofit has become a creative, stabilizing force in the neighborhood.</p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in"><b>When asked to describe Camp Washington she called the neighborhood: </b></p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in">&ldquo;A post-industrial, pre-gentrified, urban island of creativity, grit, and promise.&rdquo;</p><p style="border:none; margin:0in">&nbsp;</p><p style="margin:0in"><b>What&rsquo;s the most interesting or exciting thing in Camp Washington right now?</b></p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in">&ldquo;I&#39;m very excited about new energy moving into the neighborhood, especially those that are working proactively with long-time residents and the interests of those already here.&rdquo;</p><p style="border:none; margin:0in">&nbsp;</p><p style="border:none; margin:0in">&ldquo;Interesting people from all over the world are noticing and engaging with this corner of Cincinnati and making it a more welcoming, eclectic, and interesting place,&rdquo; she continues.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Sean Mullaney.<br>
<br>
<span caption="Sean Mullaney created CampSITE, a social sculpture park." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0789.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Sean Mullaney created CampSITE, a social sculpture park.</span></span></b><br>
<br>
<b>You might know him from: </b>the most Insta-worthy vacant lot in Camp Washington, <a href="http://campsitesculpturepark.com/">CampSITE</a>.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Sean Mullaney is an industrial designer and toy inventor who chose Camp Washington because of the availability of studio space to do his work. He makes large scale kinetic <a href="http://www.seantmullaney.com/">sculptures</a>.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">He created CampSITE &mdash; a social sculpture park &mdash; on one of his vacant lots. Since it opened in 2019, it has been a popular location for community events, social gatherings, and outdoor art exhibits. It is open to the public.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>When asked to describe Camp Washington he said: </b><br>
<br>
&ldquo;Camp is opportunity. It&rsquo;s a blank, slightly soiled canvas.&rdquo;<br>
<br>
<b>He thinks the most interesting or exciting thing in Camp Washington right now is:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Mark Dejong&rsquo;s new project, Stair House, and the hiring of Sidney Nation as the new executive director of the Camp Washington Community Board.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;I am very excited about working in a collaborative fashion with all the residents, companies and organizations in Camp Washington,&rdquo; he says.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Jim Bosken.</b></p><p style="margin:0in"><br>
<span caption="Jim Bosken&#39;s father started, QCA, a trusted resource to the local music scene." captionfromimage="true" class="content-image-left content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/markdejong.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jim Bosken's father started, QCA, a trusted resource to the local music scene.</span></span><br>
<b>You might know him from: </b>that Elvis Presley LP.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Bosken&rsquo;s father started <a href="http://www.go-qca.com/">QCA</a> in his basement in the 1950s, printing album jackets for the innovative, new &ldquo;long-playing&rdquo; vinyl record. He moved to their current location on Spring Grove Avenue in 1960. QCA makes nickel stampers used to make vinyl records, print and package CDs, and print record labels. They also provide audio mastering services.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">In addition to providing services to national music industry leaders, QCA is a trusted resource to the local Cincinnati music scene.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>When asked to describe Camp Washington he said it is:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&ldquo;A small neighborhood in the middle of nowhere, yet close to everywhere.&rdquo;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>He says the most exciting or interesting things happening in Camp today are:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in">Wave Pool and <a href="https://www.sunnyblucoffeehouse.com/">Sunny Blu Coffeehouse</a>.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>Meet Elmer Hensler<br>
<br>
<span caption="Elmer Hensler opened his craft sausage company, Queen City Sausage, in 1965." captionfromimage="true" class="content-image-inline content-image-full content-image-no-border" src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg"><noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg" srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg" class="lazy-load" data-srcset="https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=l 265w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=lf 500w, https://www.soapboxmedia.com/092011/2019-Feature-Images/750px_stn_0851.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Elmer Hensler opened his craft sausage company, Queen City Sausage, in 1965.</span></span></b></p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>You might know him from:</b> metts, brats, hot dogs, and goetta.</p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><b>His Camp Washington story:</b></p><p style="margin:0in">&nbsp;</p><p style="margin:0.1pt 0in">Elmer Hensler opened his craft sausage company, Queen City Sausage, with two business partners in Camp Washington in 1965.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">The company employs authentic German sausage recipes into iconic bratwurst, smoked sausage, and old fashioned deli meats. They&rsquo;re working to keep the &ldquo;old world&rdquo; sausage making techniques alive in Cincinnati.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">He has since expanded his operation 14 times at the same Camp location while he&rsquo;s watched over 40 other meat companies come and go.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">Hensler fondly refers to Queen City Sausage as &ldquo;the last man standing&rdquo; in sausage-making in Cincinnati.</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in"><b>When asked to describe Camp Washington he said it is:</b></p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">&ldquo;Cincinnati&rsquo;s original maker culture. Porkopolis. Home to the next generation of craft makers.&rdquo;</p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in"><b>When asked what is the most exciting or interesting thing happening in Camp today, he said:</b></p><p style="margin:0.1pt 0in">&nbsp;</p><p style="margin:0.1pt 0in">&ldquo;Queen City Sausage is thriving and the Camp Washington neighborhood is in the early stages of a renaissance.&rdquo;<br>
<br>
<em>Photography by&nbsp;Natalie Mancino.</em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx" onclick="ga('send','social','facebook','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;text=Meet+the+makers%3a+Here+are+the+people+renewing+the+community+from+the+inside+out" onclick="ga('send','social','twitter','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.soapboxmedia.com%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;title=Meet+the+makers%3a+Here+are+the+people+renewing+the+community+from+the+inside+out" onclick="ga('send','social','linkedin','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#b08ff2dfd4c98dd8c4c4c0c39583d19582d69582d6c7c7c79ec3dfd1c0d2dfc8ddd5d4d9d19ed3dfdd9582d6d6d5d1c4c5c2d5c39582d6f3d1ddc09de7d1c3d8d9ded7c4dfde9dfdd5d5c49dc4d8d59dfdd1dbd5c2c39ed1c3c0c896d1ddc08be3c5d2dad5d3c48de3d8d1c2d58afdd5d5c49bc4d8d59bddd1dbd5c2c39583d19bf8d5c2d59bd1c2d59bc4d8d59bc0d5dfc0dcd59bc2d5ded5c7d9ded79bc4d8d59bd3dfddddc5ded9c4c99bd6c2dfdd9bc4d8d59bd9dec3d9d4d59bdfc5c4" onclick="ga('send','social','email','send','/features/Camp-Washington-Meet-the-Makers.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.soapboxmedia.com/features/Camp-Washington-Meet-the-Makers.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/liz-mcewan.aspx'>Liz McEwan</a>.</h2>
Liz McEwan is a proud wife, mama, urbanite, musician and blogger. Follow her at <a href="https://ejmcewan.wordpress.com" target="_blank">The Walking Green</a> and on twitter at <a href="https://twitter.com/thewalkinggreen" target="_blank">@thewalkinggreen</a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts + Culture" href="/tags/taghome.aspx?tag=Arts+%2b+Culture">Arts + Culture</a>, <a title="View more stories related to Consumer Products" href="/tags/taghome.aspx?tag=Consumer+Products">Consumer Products</a>, <a title="View more stories related to Economic Development" href="/tags/taghome.aspx?tag=Economic+Development">Economic Development</a>, <a title="View more stories related to Entrepreneurship" href="/tags/taghome.aspx?tag=Entrepreneurship">Entrepreneurship</a>, <a title="View more stories related to Jobs" href="/tags/taghome.aspx?tag=Jobs">Jobs</a>, <a title="View more stories related to Leadership" href="/tags/taghome.aspx?tag=Leadership">Leadership</a>, <a title="View more stories related to On The Ground" href="/tags/taghome.aspx?tag=On+The+Ground">On The Ground</a>, <a title="View more stories related to Quality of Life" href="/tags/taghome.aspx?tag=Quality+of+Life">Quality of Life</a>, <a title="View more stories related to Reuse / Rebuild" href="/tags/taghome.aspx?tag=Reuse+%2f+Rebuild">Reuse / Rebuild</a>, <a title="View more stories related to Social Business" href="/tags/taghome.aspx?tag=Social+Business">Social Business</a>, <a title="View more stories related to Startup" href="/tags/taghome.aspx?tag=Startup">Startup</a>, <a title="View more stories related to Talent" href="/tags/taghome.aspx?tag=Talent">Talent</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Camp Washington" href="/cities/camp-washington.aspx">Camp Washington</a>&nbsp;
</div>

</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.soapboxmedia.com/features/Camp-Washington-Meet-the-Makers.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=222fb5b29499424a880aa5c1d0b96b76&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3964&amp;cb=41878262646&amp;n=222fb5b29499424a880aa5c1d0b96b76&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a70e3a12a2c548bf83b6a0e0323c269b&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3965&amp;cb=41878262646&amp;n=a70e3a12a2c548bf83b6a0e0323c269b&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=041049b09da044478a2499775a8a6514&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=5753&amp;cb=41878262646&amp;n=041049b09da044478a2499775a8a6514&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=94ff25623e0f4cacaa4cec1dee91be9d&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3958&amp;cb=41878262646&amp;n=94ff25623e0f4cacaa4cec1dee91be9d&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c45ef582748d477f855acc39a71634ce&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3959&amp;cb=41878262646&amp;n=c45ef582748d477f855acc39a71634ce&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c4fb3d31eabb4e2f8ab4853ccc5628f7&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3960&amp;cb=41878262646&amp;n=c4fb3d31eabb4e2f8ab4853ccc5628f7&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '571baf68-0fc4-4461-bf3f-cdb052249672');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=45895cd7852142269472dccc4a00b1ec&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3961&amp;cb=41878262646&amp;n=45895cd7852142269472dccc4a00b1ec&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=15c1778959b440299b86f4f9289dde3b&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3962&amp;cb=41878262646&amp;n=15c1778959b440299b86f4f9289dde3b&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e8ed1881d10b4068a0fc1847e0d7296b&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3963&amp;cb=41878262646&amp;n=e8ed1881d10b4068a0fc1847e0d7296b&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/Toxic_Environment_COVID_NorthMemphis.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/07272020_zm_environ-health002_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/07272020_zm_environ-health002_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/Toxic_Environment_COVID_NorthMemphis.aspx" target="_blank">The Pandemics: Decades of environmental racism is making COVID-19 more deadly in Black communities</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/Logan-Park-Brownell-Holmes.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/loganpark4.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/loganpark4.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/Logan-Park-Brownell-Holmes.aspx" target="_blank">Brownell-Holmes resident turned a vacant lot into a community staple</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-cdos-affordable-homes.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/rick.sailes.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/rick.sailes.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/resilient-neighborhoods-cdos-affordable-homes.aspx" target="_blank">Resilient Neighborhoods: These Detroit CDOs are remaking vacant properties into affordable homes</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/breaking-ground/DaisyHouse082020.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/News_Items/2020/August_2020/Issue_441/2_after_daisy_2020.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/News_Items/2020/August_2020/Issue_441/2_after_daisy_2020.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/breaking-ground/DaisyHouse082020.aspx" target="_blank">Renovated history: Couple brings new life to a forgotten Daisy Avenue home</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c43ab139bf94f3c8224de2efd7279a3&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=41878262646&amp;n=7c43ab139bf94f3c8224de2efd7279a3&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=82b6f9fec1514633a9137d33113b199c&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=41878262646&amp;n=82b6f9fec1514633a9137d33113b199c&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f8203cad3ca34c7db4943a5186d917b8&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=41878262646&amp;n=f8203cad3ca34c7db4943a5186d917b8&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=601bdbaa649d48cb848829deaf7d2562&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=41878262646&amp;n=601bdbaa649d48cb848829deaf7d2562&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3b5464d1c1bb40098b37f5084a4a3240&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=41878262646&amp;n=3b5464d1c1bb40098b37f5084a4a3240&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=413c95e6b1964c4f929ba23f1cec6a68&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=41878262646&amp;n=413c95e6b1964c4f929ba23f1cec6a68&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=651670f92d794d2e82ffcc51f0595a5b&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=41878262646&amp;n=651670f92d794d2e82ffcc51f0595a5b&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cced67a5f36641c9bb0c3881fb9da50b&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=41878262646&amp;n=cced67a5f36641c9bb0c3881fb9da50b&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7fd75a8b1c2648f5b70f67ad5e73125a&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=41878262646&amp;n=7fd75a8b1c2648f5b70f67ad5e73125a&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=da694b9897c744d581af853417eb333c&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=41878262646&amp;n=da694b9897c744d581af853417eb333c&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=114e4882915b4916ba1ef0590c2aed05&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=41878262646&amp;n=114e4882915b4916ba1ef0590c2aed05&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0d5da6545c1e47a19fdc16ef652c6701&amp;cb=41878262646' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=41878262646&amp;n=0d5da6545c1e47a19fdc16ef652c6701&amp;Page=29~%2ffeatures%2fCamp-Washington-Meet-the-Makers.aspx&amp;Tag=29%7eArts+%2b+Culture%2c29%7eConsumer+Products%2c29%7eEconomic+Development%2c29%7eEntrepreneurship%2c29%7eJobs%2c29%7eLeadership%2c29%7eOn+The+Ground%2c29%7eQuality+of+Life%2c29%7eReuse+%2f+Rebuild%2c29%7eSocial+Business%2c29%7eStartup%2c29%7eTalent%2c29%7eCamp+Washington' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/covid19.aspx'>COVID19</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F9657C04" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="MFxAdFpgnIaxSXCiaHRoG18UsrgVgz9cII/HycJz51mKd1mqCGi9p4PTY5tDYGP/38/mJaeAinj+ecKgMTKKO3doyBT/y00IDsa0GwoZsGymYGbnL+yuXsqhSuxTT0A+ntIHIIUdoI5VefXeKTV6uZf7ZTlHBGtcpvKo8sKjxZ3qT1Ts" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
