
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Great Parks’ “leave no trace” programs share practices to explore the outdoors with mindfulness
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Soapbox RSS feed!" href="https://feeds.feedburner.com/soapboxmedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" />
<meta property="og:site_name" content="Soapbox" />
<meta property="og:title" content="Great Parks’ “leave no trace” programs share practices to explore the outdoors with mindfulness" />
<meta property="og:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:app_id" content="220010661387899" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoapboxCincy" />
<meta name="twitter:title" content="Great Parks’ “leave no trace” programs share practices to explore the outdoors with mindfulness" />
<meta name="twitter:url" content="https://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" />
<meta name="twitter:image" content="https://www.soapboxmedia.com/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637153081137032651" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637151317202820449"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/script/jquery.pin.js"></script>
<script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':3778,'Footer 02':3779,'Footer 03':3780,'Footer 04':3781,'Footer 05':3782,'Footer 06':3783,'Footer 07':3784,'Footer 08':3785,'Footer 09':3786,'Footer 10':3787,'Footer 11':3788,'Footer 12':3789,'Leaderboard 2':3992,'Leaderboard 3':3993,'Masthead Leaderboard':3986,'Rectangle 1':3987,'Rectangle 2':3988,'Rectangle 3':3989,'Rectangle 4':3990,'Rectangle 5':3991};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="Great Parks of Hamilton County, leave no trace, and learn throughout the seasons, Spring Training for Backpacking series, the Adventure Skills: Leave No Trace workshop  " />
<script type="text/javascript">
var google_domain = 'www.soapboxmedia.com';
var google_cx = '006919356486600035371:1ftrtj28lgc';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-1219467-6','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="soapbox ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
    var facebookLoginStatus = null;
    window.fbAsyncInit = function () {
        FB.init({
        
                    appId: '220010661387899',
        
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: true  // parse XFBML
        });

        FB.getLoginStatus(function(r) {
            facebookLoginStatus = r.session;
        });
    };

    (function () {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
    } ());

    $(function () {
        if (window.FB) {
            FB.Event.subscribe('comment.create', function (response) {
                ga('send', 'social', 'Facebook', 'comment', response.href);
                
            });

            FB.Event.subscribe('comment.remove', function (response) {
                ga('send', 'social', 'Facebook', 'uncomment', response.href);
                
            });
        }
        else {
            var funcOriginal = window.fbAsyncInit;
            window.fbAsyncInit = function () {
                funcOriginal();
                FB.Event.subscribe('comment.create', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    
                });

                FB.Event.subscribe('comment.remove', function (response) {
                    ga('send', 'social', 'Facebook', 'comment', response.href);
                    
                });
            }
        }
    });
</script>
<form method="post" action="./Great-Parks-leave-no-trace.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="GIZL5xrj2blArt6iBZokWxXX0ybr5IvjPN+V90hGIO8oxCSdLnX7VzAPCRTkxUWtsFj0TT2I2Oygka88z1lKJFQ+NEjjPNgAxBdG10ruo0DOQbynfnan8y6JoVxLLIC3ntz3217vm3eGsKVGsWc/79C+FwGXvRAFMIzsHaNN4QNcY4++LVH2MBO/+tf5BGocS70sGMOsR+mXbMm9FHHxqDMpMy1Shbv1eRrNviZpJYL7y0qS" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-soapbox.png" alt="Soapbox" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Places<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/avondale/default.aspx'>Avondale</a></li><li><a href='/cities/bellevue_dayton/default.aspx'>Bellevue / Dayton</a></li><li><a href='/cities/blue-ash-kenwood-montgomery.aspx'>Blue Ash/Kenwood/Montgomery</a></li><li><a href='/cities/bond-hill-roselawn.aspx'>Bond Hill / Roselawn</a></li><li><a href='/cities/camp-washington.aspx'>Camp Washington</a></li><li><a href='/cities/clifton_cuf/default.aspx'>Clifton / CUF</a></li><li><a href='/cities/college-hill.aspx'>College Hill</a></li><li><a href='/cities/corryville/default.aspx'>Corryville</a></li><li><a href='/cities/covington/default.aspx'>Covington</a></li><li><a href='/cities/dayton.aspx'>Dayton</a></li><li><a href='/cities/downtown/default.aspx'>Downtown</a></li><li><a href='/cities/evanston_norwood/default.aspx'>Evanston / Norwood / O'Bryonville</a></li><li><a href='/cities/hydeprk/default.aspx'>Hyde Park</a></li><li><a href='/cities/madisonville/default.aspx'>Madisonville</a></li><li><a href='/cities/Mariemont/default.aspx'>Mariemont</a></li><li><a href='/cities/mtadams/default.aspx'>Mt. Adams</a></li><li><a href='/cities/mt_auburn_prospecthill/default.aspx'>Mt. Auburn / Prospect Hill</a></li><li><a href='/cities/mt-healthy.aspx'>Mt. Healthy</a></li><li><a href='/cities/mtlookout_columbia_tusculum/default.aspx'>Mt. Lookout / Columbia-Tusculum</a></li><li><a href='/cities/mt-washington.aspx'>Mt. Washington</a></li><li><a href='/cities/newport/default.aspx'>Newport</a></li><li><a href='/cities/Northside/default.aspx'>Northside</a></li><li><a href='/cities/Oakley/default.aspx'>Oakley</a></li><li><a href='/cities/OTR/default.aspx'>Over-the-Rhine</a></li><li><a href='/cities/pleasantrdg_kennedyhts/default.aspx'>Pleasant Ridge / Kennedy Heights</a></li><li><a href='/cities/pricehill/default.aspx'>Price Hill</a></li><li><a href='/cities/Uptown/default.aspx'>Uptown</a></li><li><a href='/cities/walnuthills/default.aspx'>Walnut Hills / E. Walnut Hills</a></li><li><a href='/cities/westend_brighton/default.aspx'>West End / Brighton</a></li><li><a href='/cities/westernhills/default.aspx'>Western Hills</a></li><li><a href='/cities/westwood/default.aspx'>Westwood</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>
<li><a href="/series/architecture-matters.aspx">Architecture Matters</a></li>
<li><a href="/series/cincys-got-tech-talent.aspx">Cincy's Got Tech Talent</a></li>
<li><a href="/series/cincy-sets-the-stage.aspx">Cincy Sets the Stage</a></li>
<li><a href="/series/collective-impact.aspx">Collective Impact</a></li>
<li><a href="/series/community-stories.aspx">Community Stories</a></li>
<li><a href="/series/civics-essential-ohio.aspx">Ohio Civics Essentials</a></li>
<li><span class="treatment-on-the-ground"></span><a href="/series/on-the-ground.aspx">On The Ground</a></li>
<li><a href="/series/speaker-series.aspx">Speaker Series</a></li>
<li><a href="/series/steam-in-the-museum.aspx">STEAM in the Museum</a></li>
</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/events/design-events.aspx">Design Events</a></li>
<li><a href="/events/food-innovation.aspx">Food Innovation</a></li>
<li><a href="/idealab/welcome.aspx">IDEALAB People Power</a></li>
<li><a href="/idealab-2017/welcome.aspx">IDEALAB Movement Makers</a></li>
<li><a href="/idealab-2018/welcome.aspx">IDEALAB reMaking Industry</a></li>
<li><a href="/events/newco-cincinnati.aspx">NewCo Cincinnati</a></li>
</ul>
</div>
</div>
</ul>
</li>
<li><a href="http://www.nkythrives.com">NKy Thrives</a></li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Soapbox'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/SoapboxCincinnati" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/SoapboxCincy" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://www.linkedin.com/company/soapboxcincy/" target="_blank"><img src="/images/linkedin_on.png" alt="LinkedIn" /></a>
<a href="https://www.pinterest.com/soapboxcincy/" target="_blank"><img src="/images/pinterest_on.png" alt="Pinterest" /></a>
<a href="https://www.instagram.com/soapboxcincy/" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Soapbox RSS feed!" target="_blank" href="https://feeds.feedburner.com/soapboxmedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Great Parks’ “leave no trace” programs share practices to explore the outdoors with mindfulness</h1>
<div class="byline">
<span class="author">Emily Dillingham</span> |
<span class="date">Tuesday, February 04, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&text=Great+Parks%e2%80%99+%e2%80%9cleave+no+trace%e2%80%9d+programs+share+practices+to+explore+the+outdoors+with+mindfulness" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&title=Great+Parks%e2%80%99+%e2%80%9cleave+no+trace%e2%80%9d+programs+share+practices+to+explore+the+outdoors+with+mindfulness" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#407f022f24397d283434306573216572266572263737376e332f2130222f382d252429216e232f2d6572262425362e25373365722607322521346d1021322b336d2c252136256d2e2f6d34322123256e21333038661335222a2523347d13282132257a600732252134601021322b33a2c0d960a2c0dc2c25213625602e2f603432212325a2c0dd6030322f2732212d336033282132256030322123342923253360342f602538302c2f322560342825602f3534242f2f32336037293428602d292e2426352c2e253333" onclick="ga('send', 'social', 'email', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                        
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                        
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                            
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                            
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":1, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Learn the art of mindful, hiking, biking, and camping through Great Parks&apos; innovative seminars." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=t 120w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=l 265w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=lf 500w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=f 750w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=m 980w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=p 1125w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=mx 1600w" data-flickity-lazyload-src="/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Learn the art of mindful, hiking, biking, and camping through Great Parks&apos; innovative seminars."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=t 120w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=l 265w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=lf 500w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=f 750w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=m 980w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=p 1125w, /092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg?s=mx 1600w"
      src="/092011/2019-News-Images/jon-flobrant-leave-no-trace.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Learn the art of mindful, hiking, biking, and camping through Great Parks' innovative seminars. <span class='image-credits'>Jon Flobrant/Unsplash</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=02c6abc659714db4b990c99fdf7c54e4&amp;cb=40601376928' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3986&amp;cb=40601376928&amp;n=02c6abc659714db4b990c99fdf7c54e4&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p style="margin-bottom:10.0pt"><span style="text-autospace:none"><a href="https://www.greatparks.org/" target="_blank">Great Parks of Hamilton County</a> offers year-round opportunities to adventure outside and learn throughout the seasons. Two programs, the Spring Training for Backpacking series and the Adventure Skills: Leave No Trace workshop focus on practices to enjoy the outdoors with mindfulness. People learn the impacts &mdash; some unintended and not so obvious &mdash; and ways to reduce their footprint in our wild places.</span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">These programs delve into the seven principles of leave no trace outlined by the Center for Outdoor Ethics and provide guidelines on minimum impact practices, including: planning and preparing ahead; traveling and camping on durable surfaces; disposal of waste; minimizing campfire impacts; respecting wildlife; and consideration of other visitors.</span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">The Adventure Skills: Leave No Trace workshop, which will be held February 8 at Winton Woods from noon&ndash;3 p.m., details how these principles can be implemented during outdoor adventures. Allison Crone, adventure outpost coordinator emphasizes the goal is &ldquo;to inform outdoor enthusiasts&rdquo; whether they be explorers, dog walkers, or trail hikers</span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">The Spring Training for Backpacking series is another opportunity to learn about implementing leave no trace practices into activities in nature.</span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">This seven-part program runs until March. Each event, hosted in parks throughout Hamilton County, includes an incrementally longer hike and a focus on one of the seven principles each time. Crone leads this program as well. She says it&rsquo;s a way to help get more people outside in the winter and also be better prepared for backpacking trips by April. </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">According to Crone, this is a chance for outdoor enthusiasts to &ldquo;not only go out and explore, but know their impact so they can preserve.&rdquo; </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">Along with education on the leave no trace principles and their implementations, the backpacking series partners those ideas with valuable skills for the outdoors. To compliment minimizing campfire impacts, backpackers will learn how to build a fire, maintain it properly, and clean up with minimal to no trace. </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">Crone says nine out of ten people are unaware of the effect they may have on the outdoors. </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">&ldquo;It&rsquo;s mostly a matter of bringing attention to the impacts,&rdquo; she says.</span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">For example, most may know to not burn plastic or aluminum trash in their firepits, but not everyone knows not to burn food scraps, as well. While those food scraps may burn, their smell can linger and attract uninvited visitors in the night. This perpetuates the cycles of unwanted people and wildlife interaction by habituating animals to human food. </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none">This is the first year for the backpacking series. &ldquo;[It&rsquo;s] an attempt to try something new,&rdquo; Crone says, &ldquo;and to maybe even attract more or different people to the park.&rdquo; </span></p><p style="margin-bottom:10.0pt"><br>
<span style="text-autospace:none"><i>The backpacking events range from about $10&ndash;20 dollars, and the workshop is $20. Registration is required. More details can be found on the Great Parks </i><a href="https://www.greatparks.org/calendar" target="_blank"><i>events page</i></a><i>. </i></span></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&text=Great+Parks%e2%80%99+%e2%80%9cleave+no+trace%e2%80%9d+programs+share+practices+to+explore+the+outdoors+with+mindfulness" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.soapboxmedia.com%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&title=Great+Parks%e2%80%99+%e2%80%9cleave+no+trace%e2%80%9d+programs+share+practices+to+explore+the+outdoors+with+mindfulness" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6a5528050e1357021e1e1a4f590b4f580c4f580c1d1d1d4419050b1a080512070f0e030b440905074f580c0e0f1c040f1d194f580c2d180f0b1e473a0b18011947060f0b1c0f470405471e180b090f440b191a124c391f08000f091e5739020b180f504a2d180f0b1e4a3a0b18011988eaf34a88eaf6060f0b1c0f4a04054a1e180b090f88eaf74a1a18050d180b07194a19020b180f4a1a180b091e03090f194a1e054a0f121a0605180f4a1e020f4a051f1e0e050518194a1d031e024a0703040e0c1f06040f1919" onclick="ga('send', 'social', 'email', 'send', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<fb:like href="http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" send="false" show_faces="false" layout="button_count" font=""></fb:like>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            //<![CDATA[
            $(function () {

                if (window.FB) {
                    //funcSetCount();
                    FB.Event.subscribe('edge.create', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'like', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                        
                    });
                    FB.Event.subscribe('edge.remove', function (targetUrl) {
                        ga('send', 'social', 'facebook', 'unlike', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                        
                    });
                }
                else {
                    var funcOriginal = window.fbAsyncInit;
                    window.fbAsyncInit = function () {
                        funcOriginal();
                        //funcSetCount();
                        FB.Event.subscribe('edge.create', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'like', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                            
                        });
                        FB.Event.subscribe('edge.remove', function (targetUrl) {
                            ga('send', 'social', 'facebook', 'unlike', 'http://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx');
                            
                        });
                    }
                }
            });
            //]]>
        </script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/emily-dillingham.aspx'>Emily Dillingham</a>.</h2>
Emily Dillingham is a Cincinnati native and University of Cincinnati graduate with degrees in English and Geology. She writes full-time for a local material science company and lives in Brighton with her husband and pack of dogs. Follow her on Instagram @keeperoftheplants
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.soapboxmedia.com/devnews/Great-Parks-leave-no-trace.aspx" num_posts="100" width="560"></fb:comments>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=17284f00d4614cb3aeaec6026fa53460&amp;cb=40601376928' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3992&amp;cb=40601376928&amp;n=17284f00d4614cb3aeaec6026fa53460&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a80e5cd0d5be41e1a6c6edcee21a04eb&amp;cb=40601376928' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3993&amp;cb=40601376928&amp;n=a80e5cd0d5be41e1a6c6edcee21a04eb&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=89f0c2c2b3cf4472adfa2797ec17b986&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3987&amp;cb=4720874226&amp;n=89f0c2c2b3cf4472adfa2797ec17b986&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c26c630c6e654343ac168a11789902bd&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3988&amp;cb=4720874226&amp;n=c26c630c6e654343ac168a11789902bd&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a45cb21b11724e95aae639689f604167&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3989&amp;cb=4720874226&amp;n=a45cb21b11724e95aae639689f604167&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'fd1d6d6f-ee6d-4c3d-baa0-59ac1beac174');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=aad441dbbefc4de8a55f38dbbd6c26cf&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3990&amp;cb=4720874226&amp;n=aad441dbbefc4de8a55f38dbbd6c26cf&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c0c568e9ed940ce9383d76ae3571201&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3991&amp;cb=4720874226&amp;n=3c0c568e9ed940ce9383d76ae3571201&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/social_entrepreneurs.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/issue681/public_thread-1621.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/issue681/public_thread-1621.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/social_entrepreneurs.aspx" target="_blank">Creating a ripple effect: Social impact entrepreneurs focus on people, planet, and profits</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/wmbkdocalbum0534.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_534/my-brothers-keeper-grove-studios-january-8-2020-02-750.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_534/my-brothers-keeper-grove-studios-january-8-2020-02-750.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/wmbkdocalbum0534.aspx" target="_blank">My Brother's Keeper builds collaboration and social capital through hip-hop album and documentary</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/Flint-organizations-work-to-ensure-residents-are-counted-in-the-2020-census.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/united-states-2020-census-form-picture-id901942006.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/united-states-2020-census-form-picture-id901942006.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/Flint-organizations-work-to-ensure-residents-are-counted-in-the-2020-census.aspx" target="_blank">Flint organizations work to ensure residents are counted in 2020 census</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/OTG-Walnut-Hills-diversity-housing.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kathryneheather.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kathryneheather.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/OTG-Walnut-Hills-diversity-housing.aspx" target="_blank">Walnut Hills residents fight for diversity and resist developments that decrease affordable housing</a>
<div id="ctl00_ContentPlaceHolder1_ctl12_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0032edf77a344979bf5fd1fada8aef7&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3778&amp;cb=4720874226&amp;n=d0032edf77a344979bf5fd1fada8aef7&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f7322215887d4640b6589d778fe943b4&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3779&amp;cb=4720874226&amp;n=f7322215887d4640b6589d778fe943b4&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8fa9ea711ec64a15b144f5c2114cc202&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3780&amp;cb=4720874226&amp;n=8fa9ea711ec64a15b144f5c2114cc202&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6d8378da9d5142538b98223d13707634&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3781&amp;cb=4720874226&amp;n=6d8378da9d5142538b98223d13707634&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=978864007e5641fc81075ecd0314281d&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3782&amp;cb=4720874226&amp;n=978864007e5641fc81075ecd0314281d&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=93e1431db15a4b6192e4de857b013215&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3783&amp;cb=4720874226&amp;n=93e1431db15a4b6192e4de857b013215&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=08205c3603d345ba945979983ea08e7f&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3784&amp;cb=4720874226&amp;n=08205c3603d345ba945979983ea08e7f&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=75c55e3edfdf404bb2cd07253b8005ed&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3785&amp;cb=4720874226&amp;n=75c55e3edfdf404bb2cd07253b8005ed&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9d4a499499d1442a9b1185eee5a18819&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3786&amp;cb=4720874226&amp;n=9d4a499499d1442a9b1185eee5a18819&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0093762311304b5189612220629fcabe&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3787&amp;cb=4720874226&amp;n=0093762311304b5189612220629fcabe&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d1371a28f0a64df49068e6d4f93a61c6&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3788&amp;cb=4720874226&amp;n=d1371a28f0a64df49068e6d4f93a61c6&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=70a9e530fc1a4f7a8ddd77a74b7bfa6d&amp;cb=4720874226' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=29&amp;zoneid=3789&amp;cb=4720874226&amp;n=70a9e530fc1a4f7a8ddd77a74b7bfa6d&amp;Page=29~%2fdevnews%2fGreat-Parks-leave-no-trace.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/advbrand.aspx'>Architecture + Design</a></li><li><a href='/focusareas/healthwellness.aspx'>Health + Wellness</a></li><li><a href='/focusareas/artsandculture.aspx'>Arts + Culture</a></li><li><a href='/focusareas/highereducation.aspx'>Higher Education</a></li><li><a href='/focusareas/community-development.aspx'>Community Development</a></li><li><a href='/focusareas/movetocinci.aspx'>Move to Cincinnati</a></li><li><a href='/focusareas/diversity.aspx'>Diversity</a></li><li><a href='/focusareas/researchinnovation.aspx'>Research + Innovation</a></li><li><a href='/focusareas/edlearning.aspx'>Education + Learning</a></li><li><a href='/focusareas/talent.aspx'>Talent</a></li><li><a href='/focusareas/entrepenur.aspx'>Entrepreneurship</a></li><li><a href='/focusareas/transportation.aspx'>Transportation</a></li><li><a href='/focusareas/sustainbtly.aspx'>Environment + Sustainability</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Soapbox&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/about.aspx">About Soapbox</a></li>
<li><a href="/about/contactus.aspx">Contact Us</a></li>
<li><a href="/about/tips.aspx">Have a tip?</a></li>
<li><a href="/about/newsletter-signup.aspx">Newsletter Signup</a></li>
<li><a href="/about/privacypolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/links.aspx">Soapbox Links</a></li>
<li><a href="/about/termsofuse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="D63E6245" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="fHT19UkBHzsjfQSB0GXuHoXYGw6onL9xcz/he1hklCm99ICw8wz+lYkTKyYWeEQXng71Qfa9K4uyLPPaz+Wbjh1nrrRYQOobKCmCuwzVsuRO3npC7tUk+tW/P7+5vIN/wtym/mesLp+mc3aOhekxjbfAr5d9oVejHTQ/bacjoDVjvCvE" />
</div>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=636934633200000000" type="text/javascript"></script>
</form>
<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.0.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
